Strange animal crossing problem

Discussion in 'CycloDS' started by jigger, Jan 11, 2010.

Jan 11, 2010

Strange animal crossing problem by jigger at 11:59 PM (1,313 Views / 0 Likes) 6 replies

  1. jigger
    OP

    Newcomer jigger Newbie

    Joined:
    May 29, 2009
    Messages:
    6
    Country:
    United States
    I'm having a weird problem with Animal Crossing Wild World and I can't seem to find anything about it online, it's happening with both 1.0 and 1.1 USA roms, the game is perfectly playable from what I can tell, but for some reason the hourly alarm plays every minute on the minute and will occasionally cut to the town hall and say good morning rise and shine no matter what time it is. Like I said, it's not stopping me from playing the game, but it does get very annoying when the game stops to play the cutscene every few minutes. I don't know what's wrong since I've tried a few different roms now and they all do even with different save files. I'm using Cyclo DS evolution with v1.56 B5 firmware.
     
  2. EyeZ

    Member EyeZ GBAtemp Addict

    Joined:
    Dec 4, 2009
    Messages:
    2,336
    Country:
    United Kingdom
  3. jigger
    OP

    Newcomer jigger Newbie

    Joined:
    May 29, 2009
    Messages:
    6
    Country:
    United States
    I read on some other site that the game was tested and working, so I figured that it was my rom, this explains a lot, thanks. I'll be sure to keep this page bookmarked for next time I run into any problems with a game.
     
  4. EyeZ

    Member EyeZ GBAtemp Addict

    Joined:
    Dec 4, 2009
    Messages:
    2,336
    Country:
    United Kingdom
    it does say it works on v1.55 stable though
     
  5. DeMoN

    Member DeMoN GBAtemp Guru

    Joined:
    May 12, 2004
    Messages:
    7,647
    Country:
    United States
    I'm using 1.56 beta 4 and have never experienced this problem.
    Battery Saver is off, no cheats are enabled.
    I don't know which version the ROM is though, but it's definitely a (U).
     
  6. EyeZ

    Member EyeZ GBAtemp Addict

    Joined:
    Dec 4, 2009
    Messages:
    2,336
    Country:
    United Kingdom
    i can't verify either way as i haven't played it
     
  7. jigger
    OP

    Newcomer jigger Newbie

    Joined:
    May 29, 2009
    Messages:
    6
    Country:
    United States
    Huh.. I turned Battery Saver and that seemed to fix it.
     

Share This Page