Strage error after upgrading from arm9lh to b9s

Discussion in '3DS - Flashcards & Custom Firmwares' started by echan42, Jun 6, 2017.

  1. echan42
    OP

    echan42 Advanced Member

    Newcomer
    51
    3
    Oct 3, 2013
    So I was running luma using arm9lh untill I decided to upgrade so I could keep up with future luma releases.
    I followed this guide sucessfully https://3ds-guide.b4k.co//a9lh-to-b9s.html

    Right after I booted into luma for the first time using b9s I decided to run luma updater ( I didn't select the nightly as far as I remember ) and I ran a system update.

    Bow my system boots as usual and so do payloads and the luma configuration menus, except my system can't launch any installed CIA's, the "A" button doesn't respond and the only way to launch games and apps is tapping on them using the touchscreen, wich leads to a softlock.

    I tried replacing boot.firm SD and the SYSNAND CTRNAND over and over again, I've tried 7.1 and 8.0 both with and without SD card and I always arrive at the same result.

    Any idea what happened here?
     
    Last edited by echan42, Jun 6, 2017
  2. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    3,033
    1,817
    Dec 1, 2002
    You followed https://3ds-guide.b4k.co instead of https://3ds.guide?

    I assume it's supposed to be a backup of the official guide, but it might be wrong/outdated/malicious. How did you even come to be using it? I've never seen it before.
     
    Last edited by Zidapi, Jun 7, 2017
    Quantumcat likes this.
  3. Quantumcat

    Quantumcat Dead and alive

    Member
    11,079
    5,943
    Nov 23, 2014
    Australia
    Canberra, Australia
    Yeah I saw that too and had no idea what to make of it so I declined to answer. Hopefully somebody knows what the story is with it.
     
    Zidapi likes this.
  4. HomestarHacker

    HomestarHacker Member

    Newcomer
    33
    5
    Apr 2, 2017
    United States
    use 3ds.guide that will help!