Stereo Mix on Windows 7 Ultimate

Discussion in 'Computer Games and General Discussion' started by AceOfAces, Jun 14, 2010.

Jun 14, 2010
  1. AceOfAces
    OP

    Member AceOfAces GBAtemp Regular

    Joined:
    Oct 20, 2009
    Messages:
    109
    Location:
    Rosemead, CA
    Country:
    United States
    Stereo Mix won't show up on Ultimate for me. [​IMG]
    I've tried enabling "Show Disabled..." but still, nothing. Any ideas?
     
  2. Urza

    Member Urza hi

    Joined:
    Jul 18, 2007
    Messages:
    6,493
    Country:
    United States
    Check Sound Properties and look for the "Configure" button.
     
  3. AceOfAces
    OP

    Member AceOfAces GBAtemp Regular

    Joined:
    Oct 20, 2009
    Messages:
    109
    Location:
    Rosemead, CA
    Country:
    United States
    Sound Properties? Sorry, recently got Windows 7 Ultimate.
     
  4. Urza

    Member Urza hi

    Joined:
    Jul 18, 2007
    Messages:
    6,493
    Country:
    United States
    Should be able to right-click the volume systray item, go to Sound Properties.
     
  5. AceOfAces
    OP

    Member AceOfAces GBAtemp Regular

    Joined:
    Oct 20, 2009
    Messages:
    109
    Location:
    Rosemead, CA
    Country:
    United States
    There's no Sound Properties, all I see is Volume Mixer, Playback Devices, Recording Devices, Sounds, and Volume control options. Unless you mean Sounds, there's no Sound Properties.
     
  6. exangel

    Member exangel executioner angel

    Joined:
    Apr 20, 2010
    Messages:
    1,574
    Location:
    Tucson, AZ
    Country:
    United States
    I haven't done this since Vista and I see what you mean. It's just not there, even with Display Disabled Devices set.

    You can make your mic input playback through your speakers, but you can't change playback to play-to-input..


    However, are you using the default Win7 drivers or the manufacturer-distributed ones? Perhaps that makes a difference, because I know I'm using defaults.
     
  7. Elritha

    Member Elritha GBAtemp Addict

    Joined:
    Jan 24, 2006
    Messages:
    2,037
    Country:
    Canada
    By 'show disabled' I assume you did the following?

    1. Win button + R. Type "MMSYS.CPL" (without quotation marks) and press Enter.
    2. On Recording tab, right-click on the blank area
    3. Check “Show Disabled Devices” and “Show Disconnected Devices” and the Stereo Mix should show up. After that you can right click it to enable.

    That works for me anyway, and I'm on Windows 7. I'm also not running default sound drivers that shipped with Windows.
     
  8. gotchapt

    Member gotchapt GBAtemp Regular

    Joined:
    Sep 6, 2009
    Messages:
    159
    Country:
    Portugal
    Tried several different drivers and can't get stereo mix either
     
  9. coolbho3000

    Member coolbho3000 GBATemp Kikkoman Naturally Brewed SoySauce Fanatic

    Joined:
    Apr 29, 2007
    Messages:
    2,095
    Location:
    Kikkoman Factory
    Country:
    I got it back after instaling realtek drivers instead of using default win 7 drivers.

    It's because of the music industry. Stereo mix effectively disables any DRM on digital music...
     

Share This Page