Start Patch + Wanins 4.1

Discussion in 'Wii - Hacking' started by EnigmaXtreme, Jul 18, 2009.

  1. EnigmaXtreme
    OP

    EnigmaXtreme GBAtemp Maniac

    Member
    3
    Jan 1, 2009
    Tasmania, Australia
    I used Wanins 4.1 Updater last night, but now i'm wondering if the Start Patch region free patches i used have gone?
     
  2. andrewhan4

    andrewhan4 Advanced Member

    Newcomer
    2
    Mar 17, 2009
    Yes, the 4.0 patches wont work with 4.1
     
  3. Brewaholic

    Brewaholic Member

    Newcomer
    1
    Jul 6, 2009
    United States
    Georgia (USA)
    So there aren't any menu/pre-loaders yet comaptible with 4.1 ? I couldn't apply the system menu hacks for preloader v0.29 after updating to 4.1. The disc want to update my system and there's nothing really to update at all. I'm sure someone out there is working on a new menu loader. I had to use Bootmii to revert back to 4.0 until a new preloader of some sort is developed.
     
  4. pm_41

    pm_41 GBAtemp Regular

    Member
    1
    Jul 1, 2009
    United States
    Lurking in my Wii's NAND
    You can still use Preloader for brick protection on 4.1. No hacks, though. [​IMG]
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice