Starfall cIOS

Discussion in 'Wii - Hacking' started by kj4860, Oct 30, 2008.

  1. kj4860
    OP

    kj4860 Member

    Newcomer
    28
    0
    Oct 29, 2008
    United States
    Just wondering if i can add any cIOS after installing Starfall or would this get rid of the menu hack? I haven't done it yet but i figured it is ok since its not modifying the firmware...but i may be wrong [​IMG]
     
  2. Rock Raiyu

    Rock Raiyu Clock Up

    Member
    5,065
    38
    Jul 14, 2007
    United States
    Walking the path of heaven
    You can, don't worry. I have it installed [​IMG]
     
  3. <Luke>

    <Luke> Member

    Newcomer
    35
    0
    Oct 1, 2008
    United States
    Florida
    You should be fine. I've installed 2 ios's since I installed starfall but the hacks are still there
     
  4. kj4860
    OP

    kj4860 Member

    Newcomer
    28
    0
    Oct 29, 2008
    United States
    cool deal. just installed ios37 [​IMG]

    now we just need the newest ios to go cIOS
     
  5. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    I did the (stupid mistake) update of Oct23rd, but now I'm out of danger, got the 3.2U and the BUL0.3 but when I try to run Starfall, nothing happens when I press B+2, or B+1, the only thing that works is HOME, wich of course send me to the loadr again, is it because of the update????
     
  6. noobwarrior7

    noobwarrior7 GBAtemp Advanced Maniac

    Member
    1,605
    2
    Aug 2, 2008
    United States
    USA
    no, just press B + 1 repeadly and quickly, you have to get two times in a row with the right timing to make it work, sometimes takes my like 8 presses.
     
  7. zidane_genome

    zidane_genome My sword has a +2 bleeding... wanna test it out?

    Member
    2,320
    0
    May 21, 2006
    United States
    any way of getting starfall to work with 3.3a (pre-Oct update)?

    I don't wanna tempt fate by trying to downgrade, but wanna try out Starfall...
     
  8. Screemer

    Screemer GBAtemp Maniac

    Member
    1,248
    1
    Sep 21, 2008
    Gambia, The
    no chance. it requires a system menu which makes use of a ios with the fakesigning bug. 3.3 uses ios30 and that one have been patched with the first 3.3 update.
     
  9. noobwarrior7

    noobwarrior7 GBAtemp Advanced Maniac

    Member
    1,605
    2
    Aug 2, 2008
    United States
    USA

    I wouldn't try it sir, doing low-level sysmenu hacks on a different version sysmenu than originally intended is riskier than just downgrading.

    you'd basically be a tester, "discovering" if the patches lead to a nice full brick or not
     
  10. zidane_genome

    zidane_genome My sword has a +2 bleeding... wanna test it out?

    Member
    2,320
    0
    May 21, 2006
    United States
    before I knew it only worked with 3.2, I tried with 3.3a, and it said NO!

    That's why I was asking if a new version will be released to work with 3.3a, or even 3.3b... I'm not going to tempt fate and try to downgrade to 3.2, and mess up, and have to toss my Wii, or get 3.3b...

    There is the Menu_Loader that work with 3.3a, and does most of the Starfall stuff (reboot with no Warning screen, no background music, and all that) just wondering if the official Starfall will be updated for 3.3a or 3.3b
     
  11. noobwarrior7

    noobwarrior7 GBAtemp Advanced Maniac

    Member
    1,605
    2
    Aug 2, 2008
    United States
    USA
    author said no, but ya never know, people change their minds...is it open source? if so you could fanagle it, just like I said, you'd be in uncharted waters.
     
  12. Screemer

    Screemer GBAtemp Maniac

    Member
    1,248
    1
    Sep 21, 2008
    Gambia, The
    maybe you should ask Crediar if he's working on a new version.