Starfall and 3.3U

Discussion in 'Wii - Hacking' started by thewebguy, Dec 1, 2008.

  1. thewebguy
    OP

    thewebguy Member

    Newcomer
    1
    Oct 29, 2008
    United States
    Well i checked my Wii and i have 3.3u update on mine I also got the HBC and Wiigator Gamma...

    everything works fine...only thing I am worried about is i want to try animal crossing and I think this wants you to update to 3.4

    Now from what i read Wiigator Gamma should block this correct...or do i need starfall....little confused about this

    can someone help
     
  2. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    3
    Aug 4, 2008
    Canada
    Canada
    Gamma or Starfall. Either one should work but you might need to install IOS38 for it to work
     
  3. thewebguy
    OP

    thewebguy Member

    Newcomer
    1
    Oct 29, 2008
    United States
    well i got gamma installed already and it works great so I should not worry about the update....

    the next thing is dont you need Starfall to reverse a brick of the wii...
    But from the way it looks i am good with the set up I got now