Squeeballs Party

Discussion in 'Wii - Backup Loaders' started by erolz, Nov 9, 2009.

Nov 9, 2009

Squeeballs Party by erolz at 11:10 AM (1,407 Views / 0 Likes) 4 replies

  1. erolz
    OP

    Member erolz GBAtemp Fan

    Joined:
    Jul 22, 2008
    Messages:
    448
    Country:
    Belgium
    Hi,

    Anyone here got Squeeballs Party working in a backup loader?
    I only get a black screen and nothing happends..

    4.0 E WII
    Cios Rev13
    Hermes 223
    WiiFlow
    Seagate USB HD
     
  2. nikeymikey

    Member nikeymikey Waiting for SALT to rescue the Wii U Scene!!

    Joined:
    Nov 19, 2008
    Messages:
    868
    Country:
    United Kingdom
    Works fine for me

    Config USB Loader v47-FAT
    Hermes 222 v4
    Hitachi Simpledrive 1TB
    PAL 4.2 Wii
     
  3. resincake

    Member resincake GBAtemp Regular

    Joined:
    Aug 21, 2009
    Messages:
    164
    Country:
    United Kingdom
    Same here, works ok for me on DVD. It did freeze during one mingame once, but I presumed it was a bad burn, so I reburnt it and have not noticed a similar problem since (although I only tried it for about 15 mins).
     
  4. erolz
    OP

    Member erolz GBAtemp Fan

    Joined:
    Jul 22, 2008
    Messages:
    448
    Country:
    Belgium
    [​IMG]

    still not working here...tried 2 different iso's, both give me black screen...
    i use wiiflow btw.
     
  5. sleeepy2

    Newcomer sleeepy2 Member

    Joined:
    Nov 22, 2008
    Messages:
    44
    Country:
    Canada
    Works for me

    4.2 U WII
    Cios Rev14
    Hermes 223
    WiiFlow
    generic HDD enclosure.
     

Share This Page