Sports Resort PAL

Discussion in 'Wii - Backup Loaders' started by morgan200, Jul 17, 2009.

Jul 17, 2009

Sports Resort PAL by morgan200 at 2:17 AM (24,279 Views / 0 Likes) 122 replies

  1. morgan200
    OP

    Newcomer morgan200 Member

    Joined:
    Jul 13, 2009
    Messages:
    45
    Country:
    Canada
    k so been playin sports resort (jap) for a couple days, finally got a good link to the PAL copy and fired that up...was nice to see the M+ videos in english and all, with the alt .dol method, but when i go to load the game i get froze at a greenscreen...i know a few people were having this same problem with the NTSC-J copy who were in PAL regions, just wondering what they did to remedy their problem?

    Trying now to burn the disc see if it makes a difference where the m+ videos are comin from for the machine to let you past

    EDIT:doesn't matter where game is coming from if you are NTSC you cannot force the region on wii sports resort
     


  2. mrfraser89

    Newcomer mrfraser89 Advanced Member

    Joined:
    Jun 14, 2009
    Messages:
    61
    Country:
    Australia
    Using the disc, load up in Neogamma R6.

    Set alternate .dol from disc as the config option.

    Then load from DVD, then choose player.dol

    Go through the video and it will boot out to the menu.

    Will work from now on [​IMG]
     
  3. morgan200
    OP

    Newcomer morgan200 Member

    Joined:
    Jul 13, 2009
    Messages:
    45
    Country:
    Canada
    yea i went thru those steps for the ntsc-j copy but now this one just keeps givin me a green screen.

    I watched the m+ videosfrmo the dvd, tho instead of being one continuous video it went back the menu after each. Then i went back to my loader, tried loading from the dvd, tried loading from the usb hdd, both would give me a solid green screen if i forced the video to NTSC. if i left the video output to game default it would load no problems, english and all the rest but it would have the usual PAL bug where the screen rolled and was in b/w...starting to think this is an ios issue, gonna try some different revs of 38, using 13b now. Wondering if 222/223 might help...any suggestiongs?
     
  4. mrfraser89

    Newcomer mrfraser89 Advanced Member

    Joined:
    Jun 14, 2009
    Messages:
    61
    Country:
    Australia
    Ahh sorry, didn't think that bit through as I'm on PAL no issues...

    Just got it working through USB Loader GX as well, had to enable error 002 fix though.

    Good luck!
     
  5. air2004

    Member air2004 Air

    Joined:
    Oct 24, 2008
    Messages:
    1,528
    Location:
    Anytown
    Country:
    United States
    in order for me to get the jap to work I had scrub the wii motion files out of the iso witch then made it about 986megs loaded that iso on to a thumb drive and loaded it with usb loader .... I too have now d/l the eu version , and just used wani's 4.1q updater .....I will let you know what happens

    watched the video , but now getting the 001 error unathorized device

    well , hmm my jap file on the thumb drive now works again , but the damn disk won't anyone know how to fix this ?

    http://www.gbatemp.net/index.php?showtopic=165485
    neogamma r6 fixed the problem its playing from the dvd now
     
  6. morgan200
    OP

    Newcomer morgan200 Member

    Joined:
    Jul 13, 2009
    Messages:
    45
    Country:
    Canada
    so you've got the pal aussie copy workin ?
     
  7. TeenTin

    Member TeenTin GBAtemp Maniac

    Joined:
    Jun 20, 2007
    Messages:
    1,217
    Country:
    Hong Kong
    What is your system ? 3.2E ? 3.2U ?
     
  8. Crazziee

    Newcomer Crazziee Newbie

    Joined:
    Jul 16, 2009
    Messages:
    7
    Country:
    United States
    Morgan200 it's not an IOS problem it's just that you can't force that PAL game to NTSC if you you get a blank screen, The only way to play it is with the game selected at PAL. Thats how I am currently playing it but it requires your TV to support PAL.
     
  9. morgan200
    OP

    Newcomer morgan200 Member

    Joined:
    Jul 13, 2009
    Messages:
    45
    Country:
    Canada
    @TinTin it's a 4.1U i just updated with official update today...i don't get it since when can we NOT force a game to go ntsc?
     
  10. Crazziee

    Newcomer Crazziee Newbie

    Joined:
    Jul 16, 2009
    Messages:
    7
    Country:
    United States
    Some games dont run when forced, It's rare I know but Wii Resort is one of them.
     
  11. morgan200
    OP

    Newcomer morgan200 Member

    Joined:
    Jul 13, 2009
    Messages:
    45
    Country:
    Canada
    from wiipowers list...duh

    anyone know of 'low compatibility loaders' that work with sports resort? didn't think of this since the jap was NTSC duh!
     
  12. Golfje

    Member Golfje GBAtemp Regular

    Joined:
    Oct 14, 2008
    Messages:
    177
    Country:
    Netherlands
    Wii Sports Resort PAL version works great with using USB Loader GX rev611.... I have a pal wii 3.2E and softmodded.
     
  13. morgan200
    OP

    Newcomer morgan200 Member

    Joined:
    Jul 13, 2009
    Messages:
    45
    Country:
    Canada
    i had no problem loading the ntsc-j copy on my 4.0U ntsc...what im trying to do is find anyone who has an PAL they have got working on an NTSC machine...i realize this is most likely a region problem and am willing to wait til the american release and i can get my extra other m+, but it's fun to search right!
     
  14. rustybanana

    Member rustybanana GBAtemp Fan

    Joined:
    Jun 11, 2009
    Messages:
    316
    Location:
    UK
    Country:
    United Kingdom
    Awesome, Just got this. Cant wait to finally play this in english [​IMG]
     
  15. Logan

    Member Logan GBAtemp Advanced Fan

    Joined:
    Nov 21, 2003
    Messages:
    599
    Location:
    Northampton, UK
    Country:
    United Kingdom
    I get a black screen using USB Loader GX. I've enabled 002 fix, which gets round that problem, but then I get black screen.

    How have you managed to get it working? Do you have the scrubbed version or complete version?
     
  16. Benjay

    Member Benjay Hardstyle Addict

    Joined:
    May 25, 2009
    Messages:
    898
    Location:
    Amiens
    Country:
    France
    scrubbed version for me , on a 4.0E wii
    runs flawlessly on both wiiflow and loader GX

    didn't do anything special except 002fix on.
    i had already seen the motion+ video with the japanese version , didn't have to watch it again.
     
  17. Gullwing

    Member Gullwing Synesthete

    Joined:
    Dec 5, 2007
    Messages:
    964
    Location:
    Behind You
    Country:
    Greece
    Umm.. There is already a working English version of Wii Sports resort???
     
  18. Logan

    Member Logan GBAtemp Advanced Fan

    Joined:
    Nov 21, 2003
    Messages:
    599
    Location:
    Northampton, UK
    Country:
    United Kingdom
    Managed to get it working. Used GX to load with 002 and alternative DOL. Watched the video but game returned to Wii Menu. Anyway, booted Floader, enabled 002 and ran game. Didn't ask to watch video this time, just booted straight into the game. Sorted.
     
  19. imapterodactyl

    Member imapterodactyl GBAtemp Fan

    Joined:
    Jan 20, 2009
    Messages:
    424
    Country:
    United States
    The PAL version has made it's way online. If you've got an NTSC Wii (and television) though, then forget it, it won't work. You're stuck with the J release until the US version hits (which should be in only a few days).
     
  20. Logan

    Member Logan GBAtemp Advanced Fan

    Joined:
    Nov 21, 2003
    Messages:
    599
    Location:
    Northampton, UK
    Country:
    United Kingdom
    Should also mention I put video mode to automatic in Floader aswell.
     

Share This Page