Splatoon Updates. Errors?

Discussion in 'Wii U - Hacking & Backup Loaders' started by iAqua, Mar 12, 2016.

  1. iAqua
    OP

    iAqua Shadow of Dark.

    Member
    GBAtemp Patron
    iAqua is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,630
    2,051
    Dec 7, 2015
    Canada
    Hello! Tempers. I'm currently attempting to install the last eat Splatoon update with wupinstaller. Basically I have the correct data and am 100% sure im doing it right, but when I check data management I see two splatoons. Quite odd? I have tried reinstalling twice deleting the update data from before and removing splatoons data from before. Also I have already used wupinstaller to install Splatoon 2.5.0 and now am attempting to install 2.6.0
     
  2. EpicLPer

    EpicLPer Nice unless you give me a reason to hate you ;)

    Member
    918
    595
    Mar 13, 2015
    Austria
    Austria
  3. iAqua
    OP

    iAqua Shadow of Dark.

    Member
    GBAtemp Patron
    iAqua is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,630
    2,051
    Dec 7, 2015
    Canada
    That's exactly what I'm using.
     
  4. EpicLPer

    EpicLPer Nice unless you give me a reason to hate you ;)

    Member
    918
    595
    Mar 13, 2015
    Austria
    Austria
    Oh, really? Weird...
    But then again I also had this happening once. You don't have to delete the waste-data all the time, simply try again and again. At some point it should work, give it about 50 minutes and, if possible, also try redownloading.