Splash screen when loading homebrew

Discussion in '3DS - Homebrew Development and Emulators' started by eidrian, Feb 21, 2017.

  1. eidrian
    OP

    eidrian Advanced Member

    Newcomer
    60
    0
    Feb 8, 2009
    United States
    Is there a way to have the regular 3ds splash screen when loading homebrew like Freeshop and FBI? I noticed now that I load them up, I just get a homebrew on top and bottom of the screen. Any help?
     
  2. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,845
    3,118
    Mar 16, 2012
    United States
    The regular loading screen was changed in several apps due to freeShop's DMCA claim, so several Homebrew developers changed the 3DS loading screen. It's up to the developer of the Homebrew app to revert it back.
     
    Last edited by KunoichiZ, Feb 21, 2017
  3. eidrian
    OP

    eidrian Advanced Member

    Newcomer
    60
    0
    Feb 8, 2009
    United States
    Oh that's inconvenient.. Is there a way to do it on my own? Like a tutorial or something? I just wanna get the regular splash screen, the homebrew one is kinda lacking. :/
     
  4. Hayleia

    Hayleia GBAtemp Maniac

    Member
    1,485
    1,135
    Feb 26, 2015
    France
    Do you mean the one where you have "Homebrew" as white text on a plain black background? Yeah, that one was "lacking". But it is supposed to have been replaced with that one in up to date apps. And FBI should have a custom one that says "FBI". You probably don't have them all updated.
     
  5. erman1337

    erman1337 GBAtemp Maniac

    Member
    1,211
    931
    Sep 27, 2015
    Belgium
    Brussels
    Edit the RSF file when compiling
     
  6. eidrian
    OP

    eidrian Advanced Member

    Newcomer
    60
    0
    Feb 8, 2009
    United States
    Yes, that's the one. Hmm, I didn't see the update, when did that happen? I'll definitely check this out.
     
  7. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    3,019
    1,802
    Dec 1, 2002
    The previous one.

    You should probably update if you're using a build older than that.