Spider Exploit on n3DS emu 10.5

Discussion in '3DS - Homebrew Development and Emulators' started by Phantom64, Jan 30, 2016.

  1. Phantom64
    OP

    Phantom64 Banned

    Banned
    581
    460
    Aug 18, 2015
    Saint Kitts and Nevis
    The title.
    I have a N3DS with 9.0 sysnand and 10.5 emunand, can i in someway use the spider exploit? Maybe with a older .cia format browser, i don't know.

    edit: maybe wrong section i dunno x2
     
  2. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,466
    5,958
    Apr 20, 2015
    United States
    Tigard, OR
    I think the spider exploit was Old3DS only
     
  3. Phantom64
    OP

    Phantom64 Banned

    Banned
    581
    460
    Aug 18, 2015
    Saint Kitts and Nevis
    AH. I didn't know that.
    s**t
     
  4. Favna

    Favna #PCMasterRace

    Member
    809
    391
    Sep 12, 2009
    Netherlands
    Correct. Spider was old3ds only. That said, on old 3ds it IS possible on any emunand version by installing a downgraded browser version, which can be found on that one site.
     
  5. Phantom64
    OP

    Phantom64 Banned

    Banned
    581
    460
    Aug 18, 2015
    Saint Kitts and Nevis
    yes i thinked about that, but i have a new3ds so i'm out of luck"
     
  6. Ryu Kenshin

    Ryu Kenshin GBAtemp Regular

    Member
    207
    60
    Jul 15, 2015
    Not yet, buy GW, you get something more than ARSpider :grog:
     
  7. Favna

    Favna #PCMasterRace

    Member
    809
    391
    Sep 12, 2009
    Netherlands
    Well idk what game you want it for but NTR has a lot of patches.