Spectrum emulator problem

Discussion in '3DS - Homebrew Development and Emulators' started by joanra, Jul 20, 2019.

  1. joanra
    OP

    joanra Newbie

    Newcomer
    1
    Jul 20, 2019
    Spain
    España
    What's wrong with Spectrum Zx Emulator? I tried to run and I get a error message and my old 3DS shutdown. I'm trying this emulator3ddspectrum01.rar and Retroarch (1.7.7 and 1.6.7) with the same result.
     
  2. ber71

    ber71 Member

    Newcomer
    2
    Apr 24, 2019
    Spain
    Better use zxds
     
  3. Gadget2006

    Gadget2006 Newbie

    Newcomer
    1
    Jul 21, 2019
    Russia
    For anyone interested in getting ZXDS to work via TwilightMenu++ on a 2DS/3DS, please check this post out for information on how I got it to work perfectly well (being a new user, I'm unable to submit full links, so hopefully this is enough):
    gbatemp.net/threads/ds-i-3ds-twilight-menu-gui-for-ds-i-games-and-ds-i-menu-replacement.472200/page-344#post-8724464

    (probably the best ZX emulation experience on a *DS console - everything else crashes for me as well, just like the op said)
     
Loading...