Some help needed.

Discussion in '3DS - Homebrew Development and Emulators' started by MistahJayden, Nov 10, 2016.

  1. MistahJayden
    OP

    MistahJayden Advanced Member

    Newcomer
    74
    8
    Feb 21, 2014
    United States
    Hey guys, so I have an Old 3DSXL that I downgraded from 9.9 to 2.1.0 using Ocarina of Time. I was doing good until I Finished prepping to install arm9loaderhax. After clearing the extdata and reinserted my SD card, I assumed I had to go to Homebrew to start the installation, but each time I clicked Ocarina of time it told me it needed to do an update over and over. I screwed up and let it update, and now I'm at 4.3.0-4U.

    Now I'm trying to downgrade and when I type in either of these links on the browser, to get to Decrypt9
    (

    It shows the loading screen and stays there, frozen or just kicks me off the browser.
    I reformatted the SD card and tried again but no luck. Am I doing something wrong here? I was so close :nayps3:

    Screenshot of what the folder looks like. http://prntscr.com/d5f77b
     
    Last edited by MistahJayden, Nov 10, 2016
  2. erman1337

    erman1337 GBAtemp Maniac

    Member
    1,211
    931
    Sep 27, 2015
    Belgium
    Brussels
    Are you sure you have the bin files?
     
    Last edited by erman1337, Nov 10, 2016
  3. MistahJayden
    OP

    MistahJayden Advanced Member

    Newcomer
    74
    8
    Feb 21, 2014
    United States
    Are the bin files supposed to be in the root of the SD card or somewhere else?

    The instructions only told me to grab the two .dat files and nothing else.
     
  4. Giodude

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,741
    1,078
    May 17, 2015
    United States
    New York
    if by instructions you mean "plailect's guide", if you extracted the contents of SafeA9LHInstallerv2.0.3.7z to the root of your sd card you're golden. Just make sure all the files are in the proper directories like it says. It's very easy to miss something.
     
    MistahJayden likes this.
  5. MistahJayden
    OP

    MistahJayden Advanced Member

    Newcomer
    74
    8
    Feb 21, 2014
    United States
    Thank you for responding, I was following this guide. I was at 2.1.0 but I accidentally upgraded to 4.3.0. So I have to start over, I reformatted my SD card and according to the guide I start from here https://plailect.github.io/Guide/decrypt9-(browser) except all it says is to add the two .dat files and go into the browser.
     
  6. Giodude

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,741
    1,078
    May 17, 2015
    United States
    New York
    1. Copy Launcher.dat and Decrypt9WIP.dat from the Decrypt9WIP zip to the root of your SD card -plailect's guide
     
  7. MistahJayden
    OP

    MistahJayden Advanced Member

    Newcomer
    74
    8
    Feb 21, 2014
    United States
    That's the problem. I did and each time I go to start Decrypt via browser, it says Decrypt loading then closes on me and brings up an error message, or if i use the second link it freezes.

    http://prntscr.com/d5lkl5


    Is there a way I can upgrade back to 9.2? It was much easier....surprisingly. I had no trouble.
     
    Last edited by MistahJayden, Nov 10, 2016
  8. MistahJayden
    OP

    MistahJayden Advanced Member

    Newcomer
    74
    8
    Feb 21, 2014
    United States
    I don't like double posting, but can anyone help me out here? I'm stuck at 4.3 now.
     
  9. ThatNintendoNerd

    ThatNintendoNerd GBAtemp Regular

    Member
    269
    41
    Feb 13, 2016
    United States
    A Cartridge
    What you can do is get the necessary 9.2 CIA files for your 3ds, and use SafeSysUpdater to update your 3ds.
     
  10. MistahJayden
    OP

    MistahJayden Advanced Member

    Newcomer
    74
    8
    Feb 21, 2014
    United States
    Do you know where I can get those files? From 9.2 I can start over at least.

    Thanks for the reply