Some HB loading problems

Discussion in 'Wii - Hacking' started by Apache81, Nov 24, 2010.

Nov 24, 2010

Some HB loading problems by Apache81 at 7:49 PM (523 Views / 0 Likes) 4 replies

  1. Apache81
    OP

    Newcomer Apache81 Member

    Joined:
    Jan 8, 2009
    Messages:
    30
    Location:
    A land of dreams and battles
    Country:
    Italy
    Hi guys !!

    Sorry to bother but I got a problem.
    WiiXplorer (r206), SavegameManager GX (r090) and PriiLoader (0.4 the dol used to install it) don't seem to load, I mean, if I try to start them in the HBC the screen remains black and nothing happens.
    I also have others HB like WiiMC, WAD Manager, CoverFloader, NeoGamma, sysCheck, Homebrew Browser... and all seems to work properly also games on USB work as needed.

    What can this be?

    I'm posting here the result of syscheck:
    Code:
    sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6175).
    
    Region: PAL
    System Menu 4.3E (v514)
    Hollywood v0x11
    Console ID: 67757474
    Boot2 v4
    
    Found 166 titles.
    Found 41 IOS on this console. 9 of them are stub.
    
    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): Trucha Bug, ES Identify, NAND Access
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 525): Trucha Bug, ES Identify, NAND Access
    IOS13 (rev 1031): Trucha Bug, ES Identify, NAND Access
    IOS14 (rev 1031): Trucha Bug, ES Identify, NAND Access
    IOS15 (rev 1031): Trucha Bug, ES Identify, NAND Access
    IOS16 (rev 512): Stub
    IOS17 (rev 1031): Trucha Bug, ES Identify, NAND Access
    IOS20 (rev 256): Stub
    IOS21 (rev 1038): Trucha Bug, ES Identify, NAND Access
    IOS22 (rev 1293): Trucha Bug, ES Identify, NAND Access
    IOS28 (rev 1806): Trucha Bug, ES Identify, NAND Access
    IOS30 (rev 2816): Stub
    IOS31 (rev 3607): Trucha Bug, ES Identify, NAND Access
    IOS33 (rev 3607): Trucha Bug, ES Identify, NAND Access
    IOS34 (rev 3607): No Patches
    IOS35 (rev 3607): Trucha Bug, ES Identify, NAND Access
    IOS36 (rev 3607): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5662): Trucha Bug
    IOS38 (rev 4123): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5662): Trucha Bug
    IOS55 (rev 5406): Trucha Bug
    IOS56 (rev 5661): Trucha Bug
    IOS57 (rev 5918): Trucha Bug
    IOS58 (rev 6175): No Patches
    IOS60 (rev 6400): Stub
    IOS61 (rev 5661): No Patches
    IOS70 (rev 6687): Trucha Bug, NAND Access
    IOS80 (rev 6943): Trucha Bug, NAND Access
    IOS202 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS222 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS224 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 65535): Trucha Bug, ES Identify, NAND Access
    IOS249 (rev 20): Trucha Bug, NAND Access, USB 2.0
    IOS250 (rev 20): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v4
    
    Report generated on 2010/11/24.
     
  2. Son of Science

    Member Son of Science GBAtemp Advanced Fan

    Joined:
    Oct 15, 2007
    Messages:
    580
    Location:
    Sand Iego
    Country:
    United States
    I think 4.3 blocks some homebrew or something.
     
  3. Apache81
    OP

    Newcomer Apache81 Member

    Joined:
    Jan 8, 2009
    Messages:
    30
    Location:
    A land of dreams and battles
    Country:
    Italy
    No, I don't think so because these problems are from something wrong I did... but I don't know what !!!
     
  4. C.S.I.

    Member C.S.I. GBAtemp Fan

    Joined:
    Mar 8, 2010
    Messages:
    410
    Location:
    Down under
    Country:
    Australia
    You have used darkcorp / cisoscorp on your Wii, as most all your IOS are patched.

    You may want to consider removing it, but that might make things worse??

    I would take a NAND backup before you screw around any more, then I would use MOD-Mii to re-install all your IOS, carefully.

    Also make CERTAIN you dont delete your System Menu IOS. Just overright it. IOS80 in your case.
     
  5. Apache81
    OP

    Newcomer Apache81 Member

    Joined:
    Jan 8, 2009
    Messages:
    30
    Location:
    A land of dreams and battles
    Country:
    Italy
    No, I haven't use darkcorp / cioscorp.
    Reinstalling all cioses is something that I would do but I really don't know the ones to patch to let my Wii with the soft mod.

    [SOLVED]
    However the problems with WiiXplorer, SavegameManager GX, priiloader and also USB Loader GX are all about the USB Gecko plugged in !!!
    If I don't insert the USB Gecko all work as needed... but I cannot understand why: untill know it all worked without problems !!!

    Thanks to everyone :-)
     

Share This Page