Some games not loading with usbloader, can someone help?

Discussion in 'Wii - Backup Loaders' started by Psycho4913, Dec 29, 2012.

  1. Psycho4913
    OP

    Newcomer Psycho4913 Member

    Joined:
    Dec 29, 2012
    Messages:
    14
    Country:
    United States
    I recently added USB loader gx to my Wii, and installed some games... and the ones that I tried worked. But it wouldn't let me download themes so I looked online and found that it was probably because I had an older version. So I downloaded a newer version of usb loader and it let me download themes, but now I'm finding that it won't let me play some games, even one that I know worked before I upgraded to a newer version. All that happens when I try to load the game is that the screen turns black and the remote won't really respond. I tried uninstalling the game from my external and reinstalling it, same issue.

    Not sure what kind of information someone would need to help, but:

    Wii version: 4.3U
    USB Loader: v3.0 IOS249 (Rev 17)
    Homebrew: 1.1.0 (IOS58 v24.32)

    I load the game from the channel on my Wii, though I do have the files for it on my SD card
     
  2. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    Check the video settings, make sure the video is set to disc.
    If you have standard AV cables this could be the problem, component should'nt have problems.
    You should also try getting the latest cios. Modmii is the easiest or the new ciosd2x installer.
     
  3. Psycho4913
    OP

    Newcomer Psycho4913 Member

    Joined:
    Dec 29, 2012
    Messages:
    14
    Country:
    United States
    Hmm... not sure which video settings you mean, but if you mean the Video Mode under Loader, it shows as "Disc default"

    I took some pictures of some of the settings areas on the usbloader:

    http://i47.tinypic.com/2s8qqdk.jpg
    http://i50.tinypic.com/2rygfuo.jpg
    http://i45.tinypic.com/aufmds.jpg

    I'm not really sure what any of it means as I am terrible with computers and whatnot so I haven't tampered with any of it

    As for the cios... how can I update it? I don't really know that stuff, I just followed guides to softmod my Wii... it worked so I didn't question it... til I updated the usbloader and it went to hell :wtf:
     
  4. Psycho4913
    OP

    Newcomer Psycho4913 Member

    Joined:
    Dec 29, 2012
    Messages:
    14
    Country:
    United States
    Anyone else have some ideas? I tried formatting the hard drive and installing a game again, but it doesn't seem to work...
     

Share This Page