Some 'compatible' games still don't work...

Discussion in 'Wii - Backup Loaders' started by mikesmithy, May 20, 2009.

  1. mikesmithy
    OP

    mikesmithy Member

    Newcomer
    37
    0
    Dec 20, 2008
    Canada
    I use one of the many USB loaders and I have no problems with most games, but I have a couple that are on the lists that show they're compatable, but they don't work for me - Mario Party 8 and Lego Star Wars.

    - Are there any common things that might stop these from working when everything else does?

    - Is there anything that these games have in common for any of the USB loaders?
     
  2. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    Did you put in a disc in the drive...?? are you sure the .iso files are ok..?? does you USB device is working ok..?? did you manage you games thru a WBFS manager on the PC on directly in the Wii...?? [​IMG]
     
  3. djda

    djda GBAtemp Regular

    Member
    240
    0
    Apr 15, 2009
    Barbados
    I have no experience with lego star wars however my MP8 is working fine i am running Wii 3.2U with ultimate usb loader
    i guess if you could give us a bit more details we may be able to help more.
     
  4. Slimmmmmm

    Slimmmmmm GBAtemp MoNkEeE

    Member
    1,687
    28
    Nov 1, 2007
    the land of lol
    You'd get better and quicker help in the future by posting this sort of topic in the Wii - Backup Loaders section of forums.

    Also like djda says more info = more help too. Hope you get sorted. My guess is your using an old USB loader a newer update one will probably fix this for you.
     
  5. Toni Plutonij

    Toni Plutonij *has TrolleyDave & tiny p1ngy on moderating shelf!

    Former Staff
    8,153
    314
    Dec 22, 2007
    Croatia
    Depths of Nuclear powerplant
    Moved..