Some 'compatible' games don't work...

Discussion in 'Wii - Backup Loaders' started by mikesmithy, May 20, 2009.

May 20, 2009
  1. mikesmithy
    OP

    Newcomer mikesmithy Member

    Joined:
    Dec 20, 2008
    Messages:
    37
    Country:
    Canada
    I use one of the many USB loaders and I have no problems with most games, but I have a couple that are on the lists that show they're compatable, but they don't work for me - Mario Party 8 and Lego Star Wars.

    - Are there any common things that might stop these from working when everything else does?

    - Is there anything that these games have in common for any of the USB loaders?
     
  2. jarock

    Member jarock GBAtemp Fan

    Joined:
    Apr 10, 2009
    Messages:
    304
    Country:
    Ireland
    Both them games are compatible with USB Loader.
    I have Lego Star Wars and it works fine. If you have original games rip them again or if you have an ISO of it on your PC try tranfering it again to your HD with WFBS Manager 3.1.

    Have you ever played them games via USB Loader? Maybe the ISO's are bad.
    I have a PAL Wii and PAL version of these games, using USB Loader GX, cIOS36 Rev10 and they work fine.

    Update: I cannot remember do these games need a disc in. Try putting in ANY disc into your Wii before loading, don't think this is the problem tho. If your games are different region to your Wii use USB Loader GX and change the video options to System Default or Disc Default and see does this have any affect.
     
  3. mikesmithy
    OP

    Newcomer mikesmithy Member

    Joined:
    Dec 20, 2008
    Messages:
    37
    Country:
    Canada
    Thanks for the reply!

    These are two games where I actually do have the originals, I just figured that since I have the space on the harddrive that I may as well put them on there.

    Both of them are NTSC, and the regular game discs work fine, and they worked with the gamma backup loader before. I just can't get them to work here...

    I ripped them both on my wii using one of the loaders. Maybe I'll trying doing it on my PC and then just transferring it to the harddrive?

    Lego Indiana Jones (which I don't have the original disc for) does the same thing for me. It loads, starts, but then gets stuck on a loading screen later. I even tried downloading a new ISO but I still have the same issue...

    I can't figure out what I'm missing here...

    Thanks in advance for any reply!!
     
  4. Amarabha

    Newcomer Amarabha Member

    Joined:
    May 16, 2009
    Messages:
    26
    Country:
    Germany
    If I am not completely wrong, I think I've read something about issues with older versions of the USBLoader (the one's below 1.5). If you delete a game with such a loader it can damage games already on the HDD and can currupt games that you try to rip to HDD.

    I personally use WBFS Manager 2.5 (newer Versions available and working, I'm just too lazy to download and install it) to transfer games from pc to the HDD used with the Wii and vice versa.

    For installing and deleting games directly with the Wii I use Waninkoko's 1.5 "original" Loader.

    And for playing the games I have USB Loader GX.

    Since I use them all in the desribed way, I never had any problems again. I remember having problems with installing and booting games when I tried to show my parents what the Wii is able to do when softmodded. I installed Twilight Princess from the original game disc to HDD, deleted it with Loader 1.1 and tried to reinstall it, to show how fast it works. After that i received some problems. I copied my isos back to my computer, reformatted my hdd with 1.5 and installed the isos back to hdd with WBFS Manager 2.5 (or 2.2, I don't remember...)

    To cut a long story short...only delete and install games with Loaders based on 1.5 or they will mess up your hdd.

    Amarabha
     

Share This Page