Some advice please

Discussion in 'Acekard' started by The Mole, Oct 10, 2009.

  1. The Mole
    OP

    The Mole GBAtemp Regular

    Member
    100
    0
    Oct 3, 2007
    Hello guys,

    I have just bought a second hand DSI with Acekard 2i, the previous owner tells me he had done no DS firmware updates or any updates to the cards firmware and i would just like some advice on what i need to do when the package turns up. What i need to do and in what order would be great.

    I want to be able to update the DSI to the latest firmware (as i will be downloading games from the DSiware store). Will this stop the Acekard from running?

    I have been reading through some posts and their is talk about AKAIO, does this replace the offical card software/firmware?

    Also is the Acekard 2i the best flashcard or should i sell it and get a different one? If so which one.

    Cheers for any advice/help
     
  2. iFish

    iFish Slower than a 90s modem

    Member
    4,223
    159
    Jul 11, 2009
    Canada
    Montreal, QC
    ak2i is the best ofr the pirce and just for games and a nice gui and akaio is a custon firmware better then the real firmware yes the ak2i can work on 1.4 wuh the update so can find it on the intertubes somewhere i personally dont know i havnt recived it yet but its a good choice for the price
     
  3. emigre

    emigre Has complex motives

    Member
    8,006
    11,557
    Jan 28, 2009
    London
    Firstly the AK2i is one of the best DS flashcart so it's ok to keep it.

    AKAIO is a unofficial firmware which is far superior to the official firmware as it has better rom support, wii connectivity and a piracy patcher. It has pretty much 100 % rom compatability.

    Dsi firmware 1.4 blols flashcarts so you have to update your cart. YOu can get the 1.4 fix around here somewhere (google it). It's a .nds file and you use it on a normal DS or DSi under 1.3 and it'll change the AK icon into a Danny Phantom game. That fix won't be found on the AK website due ot it containing copyrighted data.

    sorry if I'm a bit incohesive I'm a tad ill right now.

    Also how much are you paying for the DSi + flaschcart? just making sure you're not getting ripped off.
     
  4. Leonidas

    Leonidas GBAtemp Fan

    Member
    479
    0
    Aug 27, 2009
    Slovenia
    sLOVEnia
    If you want to mess with the DSi shop, you really should upgrade your Acekard 2i to 1.4 bootloader as soon as possible, to make sure you don't screw something up. It's easy to do, and there is a bunch of topics explaining the process.
     
  5. The Mole
    OP

    The Mole GBAtemp Regular

    Member
    100
    0
    Oct 3, 2007
    Thanks very much for the help guys.

    I am paying £100 for the DSI which is only a few weeks old with carry case the Acekard and a 2gb micro sd. i though it was a fair price since i am getting £70 for my DS lite and flashcard.

    So just to confirm i need to do the following

    Install the 1.4 danny phantom patch
    update my Acekard firmware to the unoffical AKAIO firmware
    update my DS firmware

    is that correct and in the correct order?

    Thanks again guys
     
  6. zero383

    zero383 GBAtemp Advanced Fan

    Member
    649
    0
    Apr 4, 2009
    Canada
    Vancouver - #1 City in Canada
    Actually, you'll need to copy AKAIO 1.5 system files onto your SD card so that you can boot into it to run the Dany Phantom patch (this updates the internal firmware of the Acekard).

    After you've ran the patch, then you update the DSi firmware to 1.4.
     
  7. The Mole
    OP

    The Mole GBAtemp Regular

    Member
    100
    0
    Oct 3, 2007
    The card is not new it will have the offical firmware on.

    So am i right in saying that i still have to install AKAIO first before the patch?