Softmodding Wii 4.3U, Lu64+

Discussion in 'Wii - Hacking' started by Jaeden09, Jan 17, 2011.

Jan 17, 2011

Softmodding Wii 4.3U, Lu64+ by Jaeden09 at 9:06 PM (3,620 Views / 0 Likes) 14 replies

  1. Jaeden09
    OP

    Newcomer Jaeden09 Newbie

    Joined:
    Jan 17, 2011
    Messages:
    5
    Country:
    United States
    Hi, I'm slightly new to this. I softmodded my 4.2 Wii about 8 month ago so I could run games off a USB loader. A friend of mine recently bought a Wii and asked me if I could softmod his so he could also do the same.

    His is a version 4.3U, and when I look at the Boot2 version, it comes up as Boot2V4, and then there is a statement saying that the wii is a Lu64+ and yada yada yada. To get the boot2 version I'm using MMM.

    The problem I have is when I try to downgrade IOS15 from V1032 to V257. There is a message in MMM saying that to softmod the console, you have to update use the IOS36 patch that is in the main menu to mod the wii. The problem is when I try to run the IOS36 patch, it tries to downgrade IOS, which gives an error of "Error: ES_AddTitleStart returned -1035" when it attempts to set revision to 0.

    Anyone have any ideas about a way to get around this? I do have AnyTitleDeleter on the SD card, but I think I tried deleting the title for it and it gave me another error.

    Thanks for the help. If you need anymore information let me know and I'll do my best to provide it.
     
  2. Porobu

    Member Porobu Gbatemps Shiny Latias

    Joined:
    Sep 12, 2009
    Messages:
    1,042
    Country:
    Spain
    Use ModMii
     
  3. rikuumi

    Member rikuumi GBAtemp Advanced Fan

    Joined:
    Oct 2, 2008
    Messages:
    586
    Location:
    WA
    Country:
    United States
  4. zizer

    Member zizer GBAtemp Addict

    Joined:
    Aug 23, 2010
    Messages:
    2,035
    Country:
  5. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,912
    Location:
    St. Louis, Missouri
    Country:
    United States
    Install IOS236 with this. There is no need to downgrade any IOS.
     
  6. Jaeden09
    OP

    Newcomer Jaeden09 Newbie

    Joined:
    Jan 17, 2011
    Messages:
    5
    Country:
    United States
    I've already got BootMii, HBC, and PriiLoader installed. I'm just trying to get it so that I can play backed up games off a USB drive, but if I remember right (from like 6-8 months ago), you have to change some of the IOS to run Trucha bug. Am I correct in this assumption?
     
  7. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,912
    Location:
    St. Louis, Missouri
    Country:
    United States
    Install IOS236 and then install IOS249 using IOS236. There is no reason to downgrade anything anymore. You may also need to use Multi-Mod Manager to delete the stubs of IOS249, IOS250, etc.
     
  8. Jaeden09
    OP

    Newcomer Jaeden09 Newbie

    Joined:
    Jan 17, 2011
    Messages:
    5
    Country:
    United States
    I've already tried deleting the stubs using MMM, and it gives me an error when I try to delete them. There were 4 of them it was trying to delete and all failed. But that was before I did the IOS236, so let me try that.
     
  9. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,912
    Location:
    St. Louis, Missouri
    Country:
    United States
    When you open Multi-Mod Manager, you will want to reload IOS236 before you delete the stubs.
     
  10. Jaeden09
    OP

    Newcomer Jaeden09 Newbie

    Joined:
    Jan 17, 2011
    Messages:
    5
    Country:
    United States
    I've deleted all the stubs now and that worked fine, but how do I install IOS249 using IOS236? That should be my last hurdle.
     
  11. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,912
    Location:
    St. Louis, Missouri
    Country:
    United States
    Download this, tell it to use IOS236, use IOS56 as a base, and install in slot IOS249. Repeat using IOS57 as a base and install in slot IOS250. If your friend has controller lag problems, use rev19 instead and use IOS57 as a base.

    It might also be worth installing Hermes' IOS using IOS60 as a base for IOS202, IOS38 as a base for IOS222, IOS37 as a base for IOS223, and IOS57 as a base for IOS224. Again, use IOS236.
     
  12. Jaeden09
    OP

    Newcomer Jaeden09 Newbie

    Joined:
    Jan 17, 2011
    Messages:
    5
    Country:
    United States
    I started using cIOSX Rev 21, but when I run it, it gives me a prompt to select which IOS to use, but then I don't see a place where I get to pick which slot to install it to, or which IOS to use as a base... Any other directions or ideas?
     
  13. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,912
    Location:
    St. Louis, Missouri
    Country:
    United States
    If you are unable to follow the instructions I gave, it might be best to just follow this guide.
     
  14. mikeyt1998

    Member mikeyt1998 YouTube Glitcher

    Joined:
    Aug 11, 2007
    Messages:
    1,359
    Location:
    Dalton-in-furness, north west
    Country:
    United Kingdom
    why would you quote the entire question when it's so obvious you're replying to this because you're in the topic haha
     
  15. kpoman

    Newcomer kpoman Member

    Joined:
    Feb 27, 2009
    Messages:
    23
    Location:
    USA
    Country:
    United States
    This is my guide of choice. [​IMG]
     

Share This Page