Softmodding someones Wii and need help

Discussion in 'Wii - Hacking' started by Jran Sakarra, Nov 23, 2008.

Nov 23, 2008
  1. Jran Sakarra
    OP

    Member Jran Sakarra GBAtemp Regular

    Joined:
    May 24, 2008
    Messages:
    197
    Location:
    Somewhere in Kanto
    Country:
    United States
    Okay I am softmodding my friends girlfriends Wii, that I have added the HBC once before, but he brother got the SD card deleted the folders and upgraded it just to go to the shop channel.
    I need help some one please.
     
  2. MainframeF4

    Newcomer MainframeF4 Advanced Member

    Joined:
    Oct 19, 2008
    Messages:
    72
    Country:
    United States
    If he updated to the latest version, you will have to wait till a downgrader comes out that can remove it and bring you back to 3.3 or something like that. For now you are screwed.
    There is a downgrader for the older versions which require IOS16 but i am unsure if its possible to use it with the newer version seeing as i have not updated and had this problem.
     
  3. EmperorOfCanada

    Member EmperorOfCanada GBAtemp Maniac

    Joined:
    Aug 4, 2008
    Messages:
    1,478
    Location:
    Canada
    Country:
    Canada
    Um... actually if you still have HBC installed then just downgrade using the Pir8 method, same way you would downgrade as if it had been 3.3v2
     

Share This Page