Softmodding 4.0

Discussion in 'Wii - Hacking' started by masterjoel201, Dec 17, 2009.

Dec 17, 2009

Softmodding 4.0 by masterjoel201 at 7:46 PM (3,071 Views / 0 Likes) 39 replies

  1. masterjoel201
    OP

    Member masterjoel201 GBAtemp Regular

    Joined:
    Jan 24, 2009
    Messages:
    174
    Country:
    United States
    Ok, so I softmodded a wii before, but never on anything higher than 3.4. So I just got a 4.0 virgin wii, should I update to 4.2 using the onboard system update or the one in this guide?
    http://gbatemp.net/index.php?showtopic=171901
    I'm going to be using that guide to softmod the wii soon. Thanks!
     


  2. WalkerOfTheDay

    Member WalkerOfTheDay GBAtemp Advanced Fan

    Joined:
    Oct 10, 2008
    Messages:
    848
    Country:
    Netherlands
    Use the guide !
     
  3. masterjoel201
    OP

    Member masterjoel201 GBAtemp Regular

    Joined:
    Jan 24, 2009
    Messages:
    174
    Country:
    United States
    so dont update using the onboard system update? ok then...
     
  4. WalkerOfTheDay

    Member WalkerOfTheDay GBAtemp Advanced Fan

    Joined:
    Oct 10, 2008
    Messages:
    848
    Country:
    Netherlands
    Well you could... but using the guide is the safer option imho.
     
  5. masterjoel201
    OP

    Member masterjoel201 GBAtemp Regular

    Joined:
    Jan 24, 2009
    Messages:
    174
    Country:
    United States
    alright I'll go with that then. Thanks boss
     
  6. drizzt007

    Member drizzt007 GBAtemp Regular

    Joined:
    Aug 7, 2009
    Messages:
    129
    Country:
    United States
    I don't get it , why does everyone say not to update using the nintendo update?

    that tutorial you just linked to , if you click on the UPDATE YOUR WII part, it goes here Revirginize/Update Wii to 4.2


    and the very first line tells you " To update to 4.2 online, simply update via Nintendo"
     
  7. Kosaic

    Member Kosaic GBAtemp Fan

    Joined:
    Mar 26, 2009
    Messages:
    460
    Country:
    Canada
    I always update through the Wii to 4.2 first, THEN follow the guide for a 4.2 mod ...

    Works perfectly each and every time. (100+ Wii's to date)

    I always think it is safer to update via Nintendo first .. IMHO
     
  8. fishykipper

    Member fishykipper pkmn breeder

    Joined:
    Jul 19, 2009
    Messages:
    613
    Location:
    United Kingdom
    Country:
    United Kingdom
    of course you should update through your wii, its easier and a hell of a lot quicker!!!


    and personally i think its a lot easier to use a video guide, like on youtube!
    the guide you've linked to above, didn't work on either of my mates wii, and theres were virgin 3.2 wii's.
    but a quick search on youtube revealed thousands of video tutorials, such as this one...

    : http://www.youtube.com/watch?v=xSmXh1lxgXE

    which we rinced through in 10mins!
     
  9. Kosaic

    Member Kosaic GBAtemp Fan

    Joined:
    Mar 26, 2009
    Messages:
    460
    Country:
    Canada
    The guide he linked too works perfectly. For it to be most effective, upgrade to 4.2 first via your Wii ... then follow the "Modify 4.2" section. 10 minutes also in total and your up and running.
     
  10. drizzt007

    Member drizzt007 GBAtemp Regular

    Joined:
    Aug 7, 2009
    Messages:
    129
    Country:
    United States
    that's what I don't understand as well, why bother with this part then ?

    " 1st download the precompiled link update.zip for your region by emailing simplisticmod@gmail.com
    Extract the "update.zip" & put the files onto a SD card & insert the SD card into the Wii."

    I understand , if you don't have an internet connection , but if I have to re- install HBC again it seems easier to just do the nintendo update and start over.
     
  11. drizzt007

    Member drizzt007 GBAtemp Regular

    Joined:
    Aug 7, 2009
    Messages:
    129
    Country:
    United States
    why bother with the downgrading to 3.2 then?
     
  12. WalkerOfTheDay

    Member WalkerOfTheDay GBAtemp Advanced Fan

    Joined:
    Oct 10, 2008
    Messages:
    848
    Country:
    Netherlands
    You shouldn't update through Nintendo cause their code is so buggy it has caused quite a few bricks, even on unmodded wii's. Read all about it here: Silly Games and here: updates and bricking

    @drizz: where in the update part of the guide are you reading this ?
    I can't find it in below text:

    Warning: Spoilers inside!

    If the Ninty update goes well, I agree there's no problem with modding it, but it isn't the safest method.

    But it's your choice after all.
     
  13. WalkerOfTheDay

    Member WalkerOfTheDay GBAtemp Advanced Fan

    Joined:
    Oct 10, 2008
    Messages:
    848
    Country:
    Netherlands
    You know that downgrading LU64+ wii's to 3.2 will cause massive bricks right ?

    Do not downgrade to 3.2 EVER
    ! It's not necessary anymore. It's an obsolete method !!
     
  14. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    Yea don't link to old youtube guides that will brick half of the Wii's that it's attempted on plzthx. I didn't watch the video, but just the title itself screams "I brick boot2v4 Wii's". As far as updating is concerned, Xzxero's update package is safer because it doesn't involve dangerously updating your boot2 version to boot2v4. Also if you properly install the newest HBC and then update with the wad's, you WON'T have to reinstall the HBC again because 4.2 will only delete it if you have the older version. The step to install it in the modify 4.2 section is for people who are just starting from 4.2 to begin with. It doesn't hurt to redo it again, but it's not necessary.
     
  15. drizzt007

    Member drizzt007 GBAtemp Regular

    Joined:
    Aug 7, 2009
    Messages:
    129
    Country:
    United States

    on the bold typeface link that says updating your wii.
     
  16. drizzt007

    Member drizzt007 GBAtemp Regular

    Joined:
    Aug 7, 2009
    Messages:
    129
    Country:
    United States

    so, if I'm going to use the Xzxero zip , what do I do ? can I follow this ?

    "Run WAD Manager 1.5 from The Homebrew Channel.
    When it opens choose IOS36. (it is probably already set to that)
    Press A to leave NAND emulator disabled.
    Press A to open from SD slot.
    Scroll down the list to find & install:
    *Really important stuff here! Do not skip or alter steps in any way!*
    IOS70-64-v6687.wad
    & System Menu-NUS-v481.wad [NTSC-J = v480; PAL = v482]
    Then proceed to install the remaining 36 different IOS files & Shopping Channel-NUS-v18.wad"

    I just want to make sure since there was no readme file with it.
     
  17. WalkerOfTheDay

    Member WalkerOfTheDay GBAtemp Advanced Fan

    Joined:
    Oct 10, 2008
    Messages:
    848
    Country:
    Netherlands
    Yep ! Just follow the guide to the letter. The post is the readme. Be sure to make a Nand backup like the guide says.

    Good luck m8 !
     
  18. drizzt007

    Member drizzt007 GBAtemp Regular

    Joined:
    Aug 7, 2009
    Messages:
    129
    Country:
    United States
    I just put those files from the zip update on an sd card , inserted it and turned on the wii ,

    I didn't get to run the WAD manager , it right away went to a black screen and says

    "now repairing... DO NOT POWER OFF"

    is that normal?
     
  19. WalkerOfTheDay

    Member WalkerOfTheDay GBAtemp Advanced Fan

    Joined:
    Oct 10, 2008
    Messages:
    848
    Country:
    Netherlands
    Aha right ! I didn't even know those were clickable [​IMG]

    I still wouldn't update through Nintendo, I'd use the offline method. Anyways, you do not need to click those headers, just follow what's in the guide.
     
  20. drizzt007

    Member drizzt007 GBAtemp Regular

    Joined:
    Aug 7, 2009
    Messages:
    129
    Country:
    United States
    well, I screwed something up .

    its stuck on that screen.
     

Share This Page