Softmii

Discussion in 'Wii - Hacking' started by Golfje, Feb 2, 2009.

  1. Golfje
    OP

    Golfje GBAtemp Regular

    Member
    1
    Oct 14, 2008
    Netherlands
    Hi guys,

    I have a wii with system menu 3.3E with the gamma backup loader channel.

    I want to install softmii, do i have to downgrade to 3.2E or can i just install it with version 3.3E...
     
  2. fishears

    fishears fishears

    Member
    2
    Sep 28, 2008
    you should ask this in the "n00b paradise" sticky thread at the top of the list
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice