Hacking Softmii Conflict

timishu

Well-Known Member
OP
Member
Joined
Jan 26, 2009
Messages
286
Trophies
0
Age
29
Location
Scatland
Website
Visit site
XP
345
Country
United States
So I recently downgraded to 3.2u and it works great, so I am now looking into installing Softmii. The main probelm is that because of the soft mod, it will change the way that my Wii reads discs. However, I already have a modchip installed, with HBC and preloader. If I install Softmii, will it damage my modchip?
 
D

Deleted User

Guest
Why would you use Softmii since you got a chip?

Softmii, is a modchip-alternative
 

kitt050383

Well-Known Member
Member
Joined
Aug 11, 2008
Messages
648
Trophies
0
Age
39
Location
New Jersey
Website
Visit site
XP
115
Country
United States
installing cioscorp when you have a modchip wont hurt you it actually lets you boot certain unamed discs that you couldnt boot without a loader anyways...
-kitt050383
 

Puma

Well-Known Member
Member
Joined
Dec 30, 2008
Messages
316
Trophies
0
XP
92
Country
United States
SoftMii will not conflict with your modchip. Start from phase 2 if you are still wanting to install it.
 

tazan

New Member
Newbie
Joined
Aug 27, 2009
Messages
3
Trophies
0
XP
1
Country
United States
i have a modchip jap wii. however, i accidentally updated to 4.1j and all backups won't work now.

can i still softmod my wii?

thx
 

vettacossx

Wii Theme Team Founder
Member
Joined
Sep 19, 2008
Messages
1,330
Trophies
0
Location
Right Behind You! Uh Oh!
XP
217
Country
@ the guy above Yeah i think you can just run BannerBomb then install CIOS or CIOSCORP and be ok with backups...

does cioscorps effect the ability to run the new bootmii installer though (if i remember right correct me if im wrong) I had to install a few OFFICIAL IOS b4 the installer would even work for IOS install.....After removing the CIOScorp ios with OFFICIAL ONES (not all but some specific ones ios38 maybe i dont remember) The installer worked fine for me where it previously said to basically "fuck of your wii is hacked" lol

ALSO if you have downgraded you have also most likely broken BOOT 2....SO YOU SHOULD MOST DEF look into pre-loader and starfall/starpatch...before you get to carried away with Flash related changes
wink.gif
 

You may also like...

General chit-chat
Help Users
  • Veho @ Veho:
    "What if Joe Rogen was santa."
  • K3N1 @ K3N1:
    Turns out Germany's version of Santa back in the 40s didn't go that well
  • Veho @ Veho:
    You don't wanna know where his toys were made.
  • K3N1 @ K3N1:
    Camp #2 or #4?
  • K3N1 @ K3N1:
    Or a Disney warehouse
  • Veho @ Veho:
    A Disney whorehouse.
  • K3N1 @ K3N1:
    Damn that's even worse
  • K3N1 @ K3N1:
    Kumar becomes Santa now
  • Veho @ Veho:
    Harold and Kumar go to the North Pole.
  • K3N1 @ K3N1:
    Rudolph tasted the best
  • Veho @ Veho:
    Rudolph the red-rocket reindeer.
  • Shape @ Shape:
    @M4x1mumReZ every console. Every console. Please no more unbelievably bloated updates
    +1
  • K3N1 @ K3N1:
    Imagine if nothing ever updated
    +1
  • Veho @ Veho:
    Imagine all the people.
  • K3N1 @ K3N1:
    I wouldn't mind a rock as a house easier to repair
  • Veho @ Veho:
    Subway announced footlong cookies.
  • K3N1 @ K3N1:
    Yay more ways to improve my diabetes
    +1
  • M4x1mumReZ @ M4x1mumReZ:
    @Shape, Just block the updates with a custom DNS or never use internet on it in the first place.
  • K3N1 @ K3N1:
    Lol I am #81 in queue
  • Psionic Roshambo @ Psionic Roshambo:
    Damn she is one popular hooker
    Psionic Roshambo @ Psionic Roshambo: Damn she is one popular hooker