So I've got a Brite on 6.37...

Discussion in 'PSP - Hacking & Homebrew' started by ShinraArmy, May 24, 2011.

May 24, 2011
  1. ShinraArmy
    OP

    Member ShinraArmy GBAtemp Regular

    Joined:
    Oct 1, 2008
    Messages:
    137
    Country:
    United States
    Hello guys.

    I currently have my friend's Brite PSP, which has been upgraded once but the owner doesn't remember the firmware it was originally on. So I can't downgrade safety, and I'd rather not limit my friend to only having smaller games in the memstick.

    seeing the recent developments, should I wait and see if a new HEN is released, or is there a way to know the original firmware it used based on the serial or something?
     
  2. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
    the easiest way to know what firmware it was is to know it's g(eneration). There's 03g, 04g, 07g, and 09g for psp 3k. Using pspident (a homebrew that can tell you what g your psp is) is the easiest way, but it requires kernel access, which means it won't work on an unhacked psp.

    The new downgrader by some1 works with 07g/09g but can only downgrade 07g/09g to 6.35 since 07g/09g doesn't support any firmware below 6.35. This would be the best thing to do for now: downgrade to 6.35 and install 6.35 PRO-B5. 6.35 PRO-B5 doesn't have a permanent patch, so you will have to reactivate it by fastrecovery each time you cold-boot.

    This downgrader by some 1 has been confirmed to work without problems. Just follow the instructions on the source link to downgrade.
     
  3. ShinraArmy
    OP

    Member ShinraArmy GBAtemp Regular

    Joined:
    Oct 1, 2008
    Messages:
    137
    Country:
    United States
    Thanks for replying! Would using that downgrader be safe even of the PSP's original OFW was 6.36?
     
  4. doyama

    Member doyama GBAtemp Maniac

    Joined:
    Nov 30, 2006
    Messages:
    1,288
    Country:
    United States
    Yep it's fine. You'll have to upgrade to 6.38 or 6.39 before performing the downgrade. Just check first whether its a 07g/09g. If it's not then go to 6.20. Otherwise go to 6.35.
     
  5. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Wait wait wait wait.

    If the PSP's original firmware was 6.36 then it can't downgrade to 6.35...

    Are PSPs coming with 6.36 now?
     
  6. ShinraArmy
    OP

    Member ShinraArmy GBAtemp Regular

    Joined:
    Oct 1, 2008
    Messages:
    137
    Country:
    United States
    If it helps at all, my friend says the PSP was purchased used on december last year...
     
  7. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Then it should have come with 6.35 at the latest, so you should be able to downgrade to 6.35 and do a temporary hack.

    6.36 came out December first, but it was UMD-only, not preinstalled.
     
  8. ShinraArmy
    OP

    Member ShinraArmy GBAtemp Regular

    Joined:
    Oct 1, 2008
    Messages:
    137
    Country:
    United States
    Thank you, and congrats on the new sticky!
     

Share This Page