So I downgraded to 3.2 and when I place SvsR09 it asks for an update

Discussion in 'Wii - Hacking' started by gamer1035, Dec 30, 2008.

  1. gamer1035
    OP

    Newcomer gamer1035 Member

    Joined:
    Dec 29, 2008
    Messages:
    20
    Country:
    Canada
    How can I avoid this update? I have starfall on my wii but I did not install the skip disk update check because I read somewhere that if I do, and I get my wii bricked, there is no way to unbrick it because I cant update the wii from a disk.
     
  2. kyiori

    Newcomer kyiori Member

    Joined:
    Dec 20, 2008
    Messages:
    10
    Country:
    United States
    >_>;;; What? The whole point of installing Starfall was to prevent bricking and to possibly recover from bricking. Considering the guides mention installing the last 3 options, one of which is skipping the update check, I doubt it will. Someone needs to back up my claim though, since I don't have any proof.

    Anyway, use a backup launcher to skip the check then.
     
  3. raenef

    Member raenef GBAtemp Regular

    Joined:
    Oct 31, 2008
    Messages:
    164
    Country:
    United States
    DL Backup Loader Gamma
     
  4. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    you're totally right..!!!
     
  5. jspicher

    Newcomer jspicher Advanced Member

    Joined:
    Nov 18, 2008
    Messages:
    85
    Country:
    United States
    GeckoOS is another way to skip the disc update check w/out patching the system menu.

    Regards,
     

Share This Page