So Gateway Emunand is outdated for online play

Discussion in '3DS - Flashcards & Custom Firmwares' started by VLopes, May 31, 2017.

  1. VLopes
    OP

    VLopes Newbie

    Newcomer
    8
    0
    Mar 14, 2010
    Brazil
    Last time i used my 3DS was when Sun&Moon came out last year. Back then, i uptaded my emunand to the latest version and had all the online capabilities and never had any issues.

    Most recently i got my 3DS back from the shelves and just when i was about to update my emunand again to the latest firmware i found out that Gateway3DS doesn't support the latest emunand anymore since february. I was really looking forward to playing some Smash Bros online with my friends and now i can't.

    I never installed any CFW on my 3DS, but now i'm wondering which CFW is currently the best so i can get back online. My original firmware is 4.0.something and my emunand firmware is 11.0.something as well. Which CFW do you guys recommend for me to install at the moment?

    Also, banwaves? Geez, a few months ago the 3DS scene was waaaay less complicated. Simpler times.
     
  2. EmuAGR

    EmuAGR GBAtemp Regular

    Member
    191
    115
    Jan 11, 2016
    Pyra likes this.
  3. driverdis

    driverdis I am Justice

    Member
    2,385
    901
    Sep 21, 2011
    United States
    1.048596β
    all methods may be outdated for online play if everyone ends up banned in the end. I would hold off on any sort of online connectivity until a solution can be made that will not result in a ban over time.
     
  4. Quantumcat

    Quantumcat Dead and alive

    Member
    10,447
    5,512
    Nov 23, 2014
    Australia
    Canberra, Australia
    EmuAGR likes this.
  5. mrjoshuaco

    mrjoshuaco Advanced Member

    Newcomer
    65
    51
    Sep 12, 2009
    United States
    Someone correct me if I'm mistaken, but I've got my 3DS on B9S with Gateway on 11.2 and combined with ctr-httpwn there's literally nothing I have any issues with. Online, eshop, etc. all work without issue and that should include Pokemon. There's really no compelling argument I've seen yet for updating beyond 11.2 at this point.
     
    kamesenin888 likes this.
  6. kamesenin888

    kamesenin888 GBAtemp Advanced Fan

    Member
    560
    146
    Oct 20, 2007
    I agree, just use ctr-httpwn and you are good