SNES9xGX Won't recognize Classic Controller Pro?

Discussion in 'Wii - Emulation and Homebrew' started by DataDrain, Apr 19, 2013.

  1. DataDrain

    DataDrain Member

    Nov 28, 2006
    Hey all,

    I just purchased a classic controller pro today (it's confirmed to be a first party controller, not third), however, when I try to use SNES9XGX, the controller doesn't work at all. I can still control the game with the Wii Remote, and the controller itself works for other games, but the problem seems to be with SNES9X. I have the latest version (I believe 4.3.2), and I've tried looking for the answer to this problem, but have been unable to pull up anything.

    Can anyone help me out?
  2. Ericthegreat

    Ericthegreat Not New Member

    Nov 8, 2008
    United States
  3. Hielkenator

    Hielkenator GBAtemp Psycho!

    Feb 7, 2010
    Works fine here and has always worked perfectly here.
    try changing you control settings in SNESGX
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice