SNEmulDS not working

Discussion in 'NDS - Emulation and Homebrew' started by Haloman800, Jul 30, 2010.

  1. Haloman800
    OP

    Haloman800 a real gril

    Member
    5
    Dec 18, 2009
    United States
    First time I tried it, it wouldn't work when I tried loading ROMs, even after placing them in "SNES" on the root of my SD.

    Second time, I finally got Super Mario World to work, but nothing else.

    Third time, nothing showed up in the folder on my microSD, on my computer ,it shows just a bunch of folder with random symbols....

    I used my back up.


    Now, SNEmulDS doesn't work at all.




    Please link me to another emulator, even if it's older, or the SNEmulDS download that worked for you.


    Thanks!!!
     
  2. FireValk01

    FireValk01 Advanced Member

    Member
    3
    Apr 21, 2007
    United States
    i too am having a similar problem. did you ever find one tht works?
     
  3. 2lazy2name

    2lazy2name Member

    Newcomer
    2
    Mar 15, 2010
    United States
    California
    Add a new folder named SNES and put your SNES roms in there. (SMC File)
    Make sure you dldi patch the emulator for it to get working too.
    There's a lot of layering problems so make sure you configure them in options.
    [​IMG]
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice