SNEEK v2

By Det1re, Jan 24, 2010 481,921 2,761 1

  1. Majroa

    Majroa GBAtemp Regular
    Member

    Joined:
    Mar 14, 2009
    Messages:
    235
    Country:
    Netherlands
    ;_;


    My heart broke.
     
  2. Nesty

    Nesty Member
    Newcomer

    Joined:
    Sep 13, 2009
    Messages:
    36
    Country:
    OK so that means no GC capability at the moment right unless a change of heart happens. [​IMG]
    Let't give him a hot chick. LOL
     
  3. Digital1980

    Digital1980 GBAtemp Fan
    Member

    Joined:
    Jan 8, 2008
    Messages:
    499
    Country:
    United States
    uggh, still getting the ret = -106 error after it downloads the content and tries to install. I tried your setup with 36 for both Rev18 and 19 installers.

    The NAND is a freshly updated 4.2U created with SNEEK with only HBC installed. I've also tried multiple SD cards but no dice.

    Thanks for your help anyways Fog [​IMG]
     
  4. leic7

    leic7 GBAtemp Regular
    Member

    Joined:
    Dec 22, 2006
    Messages:
    258
    Country:
    Canada
    I also got an error when installing cios v19 directly on uneek, don't remember which error though, I just tried it once, then gave up and installed and wad with showmiiwads instead. I haven't gotten around to using NeoGamma to test out the installation, so I don't really know if it's successful or not, but at least there's that option if all else fails.
     
  5. Digital1980

    Digital1980 GBAtemp Fan
    Member

    Joined:
    Jan 8, 2008
    Messages:
    499
    Country:
    United States

    hehe, that was one of the first things I did when I got SNEEK with HBC access working. I immediately tried to install all of the WADS from xzxero's guide and even tried DarkCORP with ShowMiiWads but did not make a difference in any noticeable way to me. Alternatively when I tried to run the installers on the Wii with my SNEEK NAND, it ended up just freezing and causing a brick.

    Getting Rev19 or Rev18 installed to the emulated NAND and using Neogamma sounds like it is possible. That is what I'm working o right now. I'm also trying to get RB2 to recognize DLC content right now as well. I've tried using SNEEK+DI, adding game to Disc Channel, launching with GC controller and adding the .APP files to title/____/content ect. as well as adding the .BIN files to SD card card but still can't get anything to show up in the playlist of songs. I can get content from the music store to show up as already downloaded but unable to find and launch it. I also get an error when trying to download songs like everyone else. I can get connected to the Wii shop channel which I was having problems with before.

    I appreciate the suggestion though.
     
  6. fogbank

    fogbank GBAtemp Fan
    Member

    Joined:
    Oct 28, 2008
    Messages:
    413
    Country:
    United States
    Try offline (WAD) install. That's what I always use.
     
  7. Digital1980

    Digital1980 GBAtemp Fan
    Member

    Joined:
    Jan 8, 2008
    Messages:
    499
    Country:
    United States
    Thanks, I'll give it a shot.
     
  8. cobleman

    cobleman GBAtemp Maniac
    Member

    Joined:
    Jun 23, 2009
    Messages:
    1,482
    Country:
    I dont suppose you have IOS16-64-v257-prod.wad installed i use it for all my installs on Sneek may seem like an out dated ios but at least it works with Sneek and it should allow you to get through your install without error
     
  9. Digital1980

    Digital1980 GBAtemp Fan
    Member

    Joined:
    Jan 8, 2008
    Messages:
    499
    Country:
    United States
    well I gave up and FS dumped a full NAND from the modified Wii and playing around with that.

    It will let me run Waninkoko cIOS so far and then some.
     
  10. VashTS

    VashTS Beat it, son
    Member

    Joined:
    Mar 14, 2009
    Messages:
    4,168
    Country:
    United States
    Ahhh, dios mios, no. (Reminds me of the old spanish ladies who I talk to at work that get their electric service denied because they have old bills!)

    Damn, well still gotta appreciate all the guys done for now anyway. Crediar is a crafty man and if I could give him something I would do so. If you are ever in my area, Cred, I got the beers.

    It is heartbreaking though.
     
  11. Digital1980

    Digital1980 GBAtemp Fan
    Member

    Joined:
    Jan 8, 2008
    Messages:
    499
    Country:
    United States
    you ever get that figured out?
     
  12. Cmurda187

    Cmurda187 GBAtemp Regular
    Member

    Joined:
    Oct 24, 2008
    Messages:
    234
    Country:
    United States
    How do I install HBC to the virgin 4.2u sneek nand that I am using? What is the easiest way?
     
  13. fogbank

    fogbank GBAtemp Fan
    Member

    Joined:
    Oct 28, 2008
    Messages:
    413
    Country:
    United States
    Apparently this will only work on a chipped system. Using the same setup on a non-chipped Wii results in DVD Error (1142).

    Sorry for the misinformation.
     
  14. Digital1980

    Digital1980 GBAtemp Fan
    Member

    Joined:
    Jan 8, 2008
    Messages:
    499
    Country:
    United States
    Thanks for clarifying that because I gave up on trying to get it to work because I thought I had missed a crucial step. I DID get Rev19 to run just like you said it would.
     
  15. Majroa

    Majroa GBAtemp Regular
    Member

    Joined:
    Mar 14, 2009
    Messages:
    235
    Country:
    Netherlands
    Where can I get DiscEX? Link died...
     
  16. Cyan

    Cyan GBATemp's lurking knight
    Former Staff

    Joined:
    Oct 27, 2002
    Messages:
    23,253
    Country:
    France
    I've finally got an USBgecko and could see what's wrong in the logs :

    Code:
    DIP: Drive size: 15319MB SectorSize:512
    DIP:Set game path to:"/games/smnp/"
    ************ DI FATAL ERROR ************
    Function :DVDSelectGame()
    lineÂÂÂÂ :99
    fileÂÂÂÂ :dip.c
    errorÂÂÂÂ:4
    Failed to open apploader.img!
    ************ DI FATAL ERROR ************
    It seems it can't read the apploader, or can't check its size (the line99 in dip.c is related to reading and checking the apploader size)
    So I tried replacing the apploader, thinking maybe the extraction went bad, and here I see ... mine is apploader.bin, not .img !!

    Ahh, serves me right for not reading the tutorials good enough. But it never asked to rename the files, I thought they were already named correctly.
    why new super mario wii has .bin instead of .img ? damn !

    So, I renamed to .img
    boot again, and now I got another error :


    Code:
    DIP:Set game path to:"/games/smnp/"
    DIP:apploader size:0003AF20
    DIP:DVDSelectGame(0):1
    DIP:Region set to:2
    ES:ES_LoadModules(70):0
    $IOSVersion:ÂÂW D: 08/04/08 01: 49:08 64M Relea $IOSVersion: NC D: 06/28/07 02: 37:17 64M Relea se/apricot-win/ HEAD $
    se/apricot-win/ HEAD $
    $IOSVersion:ÂÂK D: 12/15/08 15: 27:39 64M Relea se/builder/HEADÂÂ$
    $IOSVersion: KB D: 08/13/08 15: 43:01 64M $
    $IOSVersion: ET H: 08/09/07 18: 09:02 64M Relea se/apricot-win/ SDK_FW_30_4_13_ branch $
    $IOSVersion:ÂÂS O: 01/09/09 15: 45:00 64M Relea se/builder/HEADÂÂ$
    $IOSVersion: SS L: 02/27/08 19: 26:09 64M Relea se/builder/HEAD OHCI error: ÂÂÂÂ *ÂÂ(hub 0, port 0 ) did not settl e during sampleÂÂ0 (attempt 0)ÂÂ*
    ÂÂ$
    Set IPC accessÂÂrights: salt=ff ff0000, n=0
    ES:ES_LaunchSYS->LoadPPC:0
    OHCI error: ÂÂÂÂ *ÂÂ(hub 0, port 0 ES:NANDLoadFile:138f1080 size:676
    ) did not settl e during sampleÂÂ0 (attempt 1)ÂÂ*
    $IOSVersion: WL :
     
  17. SanGor

    SanGor Witchhunter
    Member

    Joined:
    Aug 21, 2008
    Messages:
    993
    Country:
    United States
    those errors are "normal" they are from the IOS's USB modules
    does the log really end like that?
    you might want to use a different tool to log the output http://crediar.no-ip.com/GeckoCli.rar
     
  18. Cyan

    Cyan GBATemp's lurking knight
    Former Staff

    Joined:
    Oct 27, 2002
    Messages:
    23,253
    Country:
    France
    ahh, thank you, this one is much better for logging, and detecting gecko [​IMG]


    it now ends like this :
    Sneek+di r80
    Code:
    $IOSVersion: SSL: 02/27/08 19:26:09 64M Release/builder/HEADOHCI error: ÂÂÂÂ * (hub 0, port 0) did not settle during sample 0 (attempt 0) *
    
    $
    Set IPC access rights: salt=ffff0000, n=0
    ES:ES_LaunchSYS->LoadPPC:0
    OHCI error: ÂÂÂÂ * (hub 0, port 0) did not settle during sampleES:NANDLoadFile:138f1080 size:676
    0 (attempt 1) *
    
    $IOSVersion: WL: 08/04/08 01:49:17 64M Ver.4.30.47.2/Release $
    ES:ES_GetUID:1
    ES:SetUID( 0xF, 0x1001 ):0
    PPCBoot("/title/00000001/00000002/content/0000008b.app"):OHCI error: ÂÂÂÂ * (hub 0, port 0) did not settl
    yeah, settl
     
  19. SanGor

    SanGor Witchhunter
    Member

    Joined:
    Aug 21, 2008
    Messages:
    993
    Country:
    United States
    you should try without without DI first I think, also assue that the setting.txt is present and valid and remember that it can take a while to boot up!
     
  20. cobleman

    cobleman GBAtemp Maniac
    Member

    Joined:
    Jun 23, 2009
    Messages:
    1,482
    Country:
    Bugger link is dead
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - SNEEK,