Question Smash 6.0 update nsp error

Discussion in 'Switch - Backup Loaders & Modchips' started by Kira127427, Nov 9, 2019.

  1. Kira127427
    OP

    Kira127427 Newbie

    Newcomer
    1
    Nov 7, 2019
    Italy
    Hi, I've been trying to update smash with a 6.0 nsp + dlc, i can install the update fine but when I open the game I get the "this software was closed because an error occurred" and I tried everything I could to fix it, I've used tinfoil instead of goldleaf, I've installed the slgpatches, I've deleted the update and the ticket and then reinstalled it, I don't know what to do anymore, I hope you can help
     
  2. MasterJ360

    MasterJ360 GBAtemp Advanced Maniac

    Member
    8
    Jan 10, 2016
    United States
    Same problem with Dragon Quest XI latest update. A part of me is thinking its a mandatory 9.0.1 update requirement
    which is not a problem with choi oh well 8.0.1 was a good firm to be on.
     
  3. GnK23

    GnK23 GBAtemp Regular

    Member
    3
    Apr 6, 2016
    United States
    Install using tinfoil.io and enable cypto during installation
     
  4. bad361

    bad361 GBAtemp Regular

    Member
    5
    Jun 18, 2018
    Russia
    Moscow
    I'm on 8.1, smash update 6.0 works. So i guess 8.1 is the lowest required FW.
     
  5. Kira127427
    OP

    Kira127427 Newbie

    Newcomer
    1
    Nov 7, 2019
    Italy
    Thank you, I tried to do that and everything worked fine and I got Terry and everything else, again thanks for the help
     
  6. FanNintendo

    FanNintendo GBAtemp Advanced Fan

    Member
    5
    Apr 16, 2018
    United States
    is there issue with online i registered it and it not regonize my registeration in @tinfoil.io
     
Quick Reply
Draft saved Draft deleted
Loading...