Small Problem

Discussion in 'M3 Adapter' started by Kurazz, Dec 28, 2008.

Dec 28, 2008

Small Problem by Kurazz at 3:05 AM (692 Views / 0 Likes) 2 replies

  1. Kurazz
    OP

    Newcomer Kurazz Member

    Joined:
    Oct 13, 2008
    Messages:
    12
    Country:
    Canada
    I am having some issues when trying to get the TI-85 emulator to work on my M3DS. I have the three files in the root of my card (the .nds file, the rom, and the .sna file). When I run the emulator, it starts fine but then it says that it can't find the rom.

    I noticed when using the M3DS file explorer that the M3DS sees the file as TI85.rom when it should be ti85.rom. Problem is, I don't know why it is seeing it in uppercase letters because when looking at the file on my computer, it is clearly lower case..... Does anyone know what is going on here?

    Just as a note, i have tried two different roms, so i don't think that is the issue.

    Thanks for any help.
     
  2. DunkrWunkah

    Member DunkrWunkah GBAtemp's Official Dunkr

    Joined:
    Nov 21, 2008
    Messages:
    582
    Country:
    United States
    Does the emulator point to a certain directory? That might be it.

    As for the second problem.
    Try renaming the file to be upper case. It might work.
     
  3. cornaljoe

    Member cornaljoe GBAtemp Advanced Fan

    Joined:
    Jan 13, 2006
    Messages:
    523
    Country:
    United States
    That homebrew is very outdated and I suggest you use WabbitDS instead. It's a TI-83 emu but has DLDI support and lots of cool features. If you still want to use this there was a un-official version released that had DLDI support. Get it here.
     

Share This Page