Skyward Sword

Discussion in 'Wii - Hacking' started by Nathanas, Nov 30, 2011.

Nov 30, 2011

Skyward Sword by Nathanas at 10:52 PM (608 Views / 0 Likes) 2 replies

  1. Nathanas
    OP

    Newcomer Nathanas Newbie

    Joined:
    Nov 30, 2011
    Messages:
    3
    Country:
    Australia
    I have been absent from my wii for quite some time but with SS out I am keen to get back on her. I looked
    on gba for updates and did all that. I loaded up the game and it went to the motion plus tutorial. I know you are
    unable to play the game without it so I turned it off as soon as I saw this screen. I just wanted to see that I had
    successfully loaded the game. I thought I would exit out and try once more. Now all I get is a black screen, no
    "thank you for your purchase/motion plus tutorial" I'm hoping it wont load due to me not having the motion plus
    peripheral? I am getting one today but I'm just wondering if anyone can verify that this is what my issue might be?
    Thanks, any help would be greatly appreciated.
     
  2. Lucif3r

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden
    There are around 63 million threads on gbatemp regarding skyward sword. Please do a search, I know at least 4 threads that deal with black screen issue.
     
  3. Nathanas
    OP

    Newcomer Nathanas Newbie

    Joined:
    Nov 30, 2011
    Messages:
    3
    Country:
    Australia
    Ok thanks.
     

Share This Page