1. safsound

    OP safsound Newbie
    Newcomer

    Joined:
    Jun 18, 2018
    Messages:
    3
    Country:
    France
    Hello,

    i'm on 5.05 HEN and i want to update the latest patch for SKYRIM VR (graphical update) with 1.4.40.0.8

    it's the last update, i found the pkg it on a website : EP1003-CUSA08933_00-SKYRIMVR00000000-A0104-V0100.pkg

    But i see : System Version: 5.55

    you think it's not a good idea to install the game update ? (i've the official game BR for info)

    You know how to have the 1.4 update on HEN PS4 ? or it's impossible before to have a 5.55 kexploit ?

    Thanks by advance
     
  2. dgr1592

    dgr1592 GBAtemp Regular
    Member

    Joined:
    Jan 22, 2018
    Messages:
    128
    Country:
    Peru
    If the update requires a higher firmware version, it would not run.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Skyrim,