Skyrim save outdated?

Discussion in 'Computer Games and General Discussion' started by Ace Overclocked, Sep 19, 2014.

  1. Ace Overclocked
    OP

    Ace Overclocked My CPU's hot but my core runs cold.

    Member
    2,107
    288
    Jul 30, 2010
    Italy
    Somewhere
    So first and foremost, before you all tell me to use google i've spent a good amount of time searching and trying yet nothing worked for me.
    I got a decent pc so i decided to mod the hell out of skyrim, converted my ps3 save to pc to try to make this game worth playing again but as soon as i try to load the save it says ''The save could not be loaded because it is outdated, its version is 0 and the game's version is 9'' or something along these lines.
    I did convert the save with skyrim ps3 toolkit to fix a few bugs and get myself every perk in the game when i finished it (well like most of it, left some quests behind mostly because they bugged out, but i swear that's the only thing i hacked aside from getting the jagged crown again since you lose it in a quest) but that was on a different laptop with a different installation of skyrim and it worked like a charm, even re-encrypted it and played it on ps3 as soon as i was done.
    I really tried everything and my skyrim is up to date, so if anyone knows how i could fix this i'd really appreciate some help
    In case i had done something wrong in the conversion here's my clean skyrim save file, this is the latest autosave, using the last save that wasn't an autosave had the same results so i don't think that's the problem
    https://mega.co.nz/#!qIdnGToT!HsvWm_z5u9mBcVLESh16CHT9jaMUF2T2VIrx3ghVzKw
    Thanks in advance!
     
  2. sliver123

    sliver123 GBAtemp Advanced Fan

    Member
    675
    32
    Jun 7, 2009
    Netherlands
    Zuid-Holland
    Did you try another save file of someone else to test it ?