Sky3DS can't write games, but can write template

Discussion in '3DS - Flashcards & Custom Firmwares' started by j0p3Y, Dec 20, 2015.

  1. j0p3Y
    OP

    j0p3Y Newbie

    Newcomer
    2
    Mar 25, 2007
    Netherlands
    Hi,
    since some time I can't add new games to the microSD card. I can however update the template file every time a new version is available.
    I use Diskwriter 2.02 and at one time I did an Optimiser action on the SDcard.
    It looks like it since than has started to malfunction.
    Deleting games looks to be working, the file list gets shorter, but whenever I reinsert the sd card the games still are on teh card.
    Reformatting doesn't work, as well as Resetting the card to FAT filesystem.

    I would say the (Integral 32Gb) card has gone defective, but it looks strange to me that uploading a new template seems to workl fine. Is it on a separate partition perhaps?

    How can I fix this?

    Today I backupped the savegames and used another SD card (Sandisk) to set up the same games again. I did use Diskwriter 1.6 which many say is more stable.
    But when I tried to set the savegames back, that didn't work, since it's an old format (doh).

    Anyone ideas how I can set up the new card with the old savegames.
    And anyone an idea how to get my Integral sdcard working again? I tried everything, started with SDFormatter, and then into CMD with some commandlines, but no use...

    Thanks
     
  2. wiiNinja

    wiiNinja GBAtemp Fan

    Member
    4
    Jan 13, 2009
    United States
    The template does not go in the SD card; it's just a file on your hard drive that the writer uses. Have you tried using a different SD card reader or a different computer? That's your only hope at this point is that the card reader is causing problem, because if it is your SD card that is bad, I don't see much you can do at this point. May be other people have some other ideas. Your old card was using 2.02 writer, which presumably have a different format from 1.6; so you have no choice but to use 2.02 to back/save etc... Then use those saves to put on the new card.
     
Loading...