Simple question finding a 4.5 or lower Firmware 3DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by StriderVM, Jan 16, 2015.

  1. StriderVM
    OP

    StriderVM GBAtemp Fan

    Member
    2
    Jan 16, 2015
    Well, I actually have a simple question/verification because I'm trying to find a 4.5 or lower firmware 3DS.......

    If I actually find a brand new 3DS (Not XL, or 2DS) .... It's sure to be a 4.5 or lower firmware right?

    I'm just assuming this because Nintendo does not release brand new normal 3DS anymore isn't it?
     
  2. RJ Sly 95

    RJ Sly 95 GBAtemp Regular

    Member
    2
    Dec 5, 2010
    Why would you need to get a 4.5 3DS now? Doesn't the new gateway firmware let <=9.2 systems downgrade?
    BTW yeah, I think that the regular 3DS' production has stopped for a while. But I don't think it's gonna be a 4.5 system
     
  3. StriderVM
    OP

    StriderVM GBAtemp Fan

    Member
    2
    Jan 16, 2015
    I'm planning to use the custom firmware method rather than using a Gateway cart. :)
     
  4. Monty Kensicle

    Monty Kensicle Yay!

    Member
    4
    Aug 4, 2008
    United States
    Commonwealth of Virginia
    You don't need the Gateway hardware to use their downgrade software, so you have a wider range of sources to obtain a 3DS for CFW.
     
  5. migles

    migles GBAtemp Guru

    Member
    12
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 19, 2013
    China
    Earth-chan
    you can use any DS card now to downgrade to 4.5 you need a 9.2 or less console now
     
  6. lamende

    lamende GBAtemp Regular

    Member
    2
    Dec 4, 2014
    United States
    Atlanta, Georgia
    Yeah, finding a 4.5 3ds doesnt really matter anymore since you can just downgrade.
     
  7. Nuxx20

    Nuxx20 GBAtemp Regular

    Member
    2
    Jan 6, 2015
    United States
    So is it safe to assume that any brand new "old" 3ds xl sold in the US will have firmware 9.2 or lower?
     
  8. ChrisX930

    ChrisX930 Banned

    Banned
    3
    Sep 3, 2013
    Gambia, The
    Germany
    You can Downgrade your System Without ANY Flashcards (no 3DS Flashcard, no NDS Flashcard).
    The only thing you need is a 3DS with <= 9.2 Firmware
     
  9. 2Hack

    2Hack HYPiavelli

    Member
    11
    Nov 26, 2014
    Canada
    Underground
    yep. seems like production has been halted/slowed massively by now. The sales trying to get them off the shelves here in NA would imply as much.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice