Should I stay at 5.3.2?

Discussion in 'Wii U - Hacking & Backup Loaders' started by xman099, Jan 11, 2017.

  1. xman099
    OP

    xman099 Member

    Newcomer
    24
    2
    Mar 9, 2014
    United States
    I haven't check our hack progress for months. My console is still 5.3.2 and spoofed to 5.5.1 for online playing. I am still using Loadiine GX2 with browser method.

    Should I update it to (real) 5.5.1 now or wait for iosuhax's backward compatibility? How could I update my console (spoofed to 5.5.1)?
    Thanks a lot.

    Edited: I just saw usb backup loading actually did not require 5.5.1.
     
    Last edited by xman099, Jan 11, 2017
  2. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,559
    6,210
    Apr 20, 2015
    United States
    Tigard, OR
    just update in system settings, and block updates after.

    if you haven't, I would suggest you buy a DS VC game from the eshop. Brain Age is the cheapest at $7 I think. this is for haxchi, for offline homebrew launcher access.
     
    Kafluke and ItsKipz like this.
  3. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    4,268
    2,100
    May 6, 2006
    United States
    Just unblock your Wii U. Then go to the eshop. Should force an update even if spoofed. Get on 5.5.1 while you still can.
     
  4. xman099
    OP

    xman099 Member

    Newcomer
    24
    2
    Mar 9, 2014
    United States
  5. OutVolt

    OutVolt Member

    Newcomer
    42
    15
    Dec 2, 2008
    United States
    Hidding in the Shaodws
    I don't think 5.5.1 is required for usb backup. The only thing you lose is that tv icon. Just update your systems and homebrew files.
     
  6. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    4,268
    2,100
    May 6, 2006
    United States
    But it is required for IOSU which gives you three choices of custom firmwares and many other benefits including DLC and online play.

    I think you're correct though, you don't have to update to use the WUP installer ticket trick
     
  7. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,559
    6,210
    Apr 20, 2015
    United States
    Tigard, OR
    for installing retail games (the "brazilian method"?) you can do this on 5.3.2, to install unsigned titles (eshop-only, etc) you would need to be on 5.5.1 for iosuhax
     
  8. ddurdle

    ddurdle GBAtemp Regular

    Member
    259
    65
    Dec 13, 2015
    Canada
    I would recommend you update to 5.5.1. And as pointed out, the time window is closing in, because an update is anticipated before release of BOW in March.

    I had a 5.4 and 5.3.2 machine and decided to update both because if you want to try the cream-of-the-crop exploits, they are only available in 5.5.1 and you may be waiting until-the-cows-come-home for them to be backported to 5.3.2 (for those that are possible).

    The hackers are on 5.5.1 and they'll spend their time mapping to the memory addresses on that firmware.
     
  9. MSco

    MSco GBAtemp Regular

    Member
    148
    25
    Nov 2, 2016
    Gambia, The
    Developers are compiling their software on 5.5.1 devkits. There are no exploits known, that are only available for 5.3.2 or 5.4.0, but not for 5.5.1.
    So, update to 5.5.1 as long as you can. Actually, there is no game disc available containing a 5.5.1 firmware update.

    When Zelda comes out, the wii u could get a firmware update. Nobody knows, if this update will patch important exploits.
    If it happens like this, you will have no chance to patch your wii u to 5.5.1 anymore.
     
    ItsKipz likes this.
  10. ItsKipz

    ItsKipz l33t hax0r

    Member
    1,670
    1,007
    Sep 9, 2016
    United States
    The C: drive
    Actually, IIRC Paper Mario: Color Splash has 5.5.1
     
    MSco likes this.