Should I get a DSTWO?

Discussion in '3DS - Flashcards & Custom Firmwares' started by mrreow, Dec 21, 2012.

  1. mrreow
    OP

    mrreow Member

    Newcomer
    20
    0
    Aug 26, 2010
    United States
    My 3DS is on 4.2.0-9U. I've been using an AK2i so far without incident, but I want to play some upcoming 3DS releases (while retaining the ability to use flashcart)

    If I buy a DSTWO will it work on the firmware version I have, out of the box? Or would I need to update it on a DSLite or something first?

    Thanks if anyone can help me out.
     
  2. nl255

    nl255 GBAtemp Addict

    Member
    2,461
    326
    Apr 9, 2004
    In theory, as long as your DSTwo has a fairly recent firmware update (1.11 or 1.13 or something like that) you can update it on the 3DS even if it won't fully boot by renaming dstwoupdate.dat to dstwoupdateb.dat and leaving it on the "an error has occurred" screen for 5 minutes.
     
  3. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,931
    Sep 8, 2009
    One's inner self
    actually it was introducted in Firmware 1.09
    now its up to 1.19 tho now and EOS 1.11
    and sometimes theres not even a firmware patch needed, it can have the EOS kernel updated and works
     
  4. nl255

    nl255 GBAtemp Addict

    Member
    2,461
    326
    Apr 9, 2004
    Ok, though I heard it really wasn't very stable until a couple of releases after that (1.10 or 1.11).
     
  5. mrreow
    OP

    mrreow Member

    Newcomer
    20
    0
    Aug 26, 2010
    United States
    Thanks for the information everyone. So if I buy a DSTwo, I should be able to use it on my 4.2.0-9U 3DS without any problems, right? And then update the 3DS to the latest version?
     
  6. The Riolu

    The Riolu Emanation Pokémon

    Member
    167
    17
    Dec 17, 2012
    United States
    No, you shouldn't have any problems if you would buy a DSTWO. Update the DSTWO first, then the 3DS.