should i downgrade my n3ds

Discussion in '3DS - Homebrew Development and Emulators' started by fikatr, May 9, 2016.

  1. fikatr
    OP

    fikatr GBAtemp Advanced Fan

    Member
    880
    332
    Mar 29, 2016
    Turkey
    next to smea
    im scared to downgrade because of brick but i downgraded my o3ds so i now what to do are there any safe way to downgrade n3ds
     
  2. Drew That Gamer

    Drew That Gamer weeb

    Member
    600
    146
    Dec 29, 2015
    United States
    Arlington, VA
    Yes, just use SysUpdater just like you did with o3ds, but MAKE SURE YOU USE THE CORRECT CIAs!!! If you use o3ds cias on a n3ds, you can brick it. Just be aware which pack you are installing ;)
     
  3. Pikm

    Pikm Thy Lord and Savior

    Member
    642
    274
    Jan 24, 2016
    United States
    Delaware
    It's safe as long as you follow this guide word for word https://github.com/Plailect/Guide/wiki
     
    Hoppy likes this.
  4. Quantumcat

    Quantumcat Dead and alive

    Member
    11,899
    6,381
    Nov 23, 2014
    Australia
    Canberra, Australia
    This is like asking, "I just bought a car, should I put petrol in it?" In most people's opinion, why would you bother buying a car if you didn't want to drive it? Maybe you just want to live in it or use it to store stuff but that's up to you. Sure there's a risk of you dropping a lit cigarette in the fuel tank, but if you're not that dumb you don't have to worry :-) (i.e. follow the downgrading part of Plailect's guide and don't do anything dumb).
     
    Hoppy likes this.
  5. Glyptofane

    Glyptofane GBAtemp Advanced Fan

    Member
    580
    293
    Feb 12, 2009
    United States
    Of course it should go fine if you are careful, but only downgrade if you can live with the possibility of a brick.
     
  6. Ray2R

    Ray2R GBAtemp Regular

    Member
    135
    23
    May 4, 2016
    United States
    Step 1: Don't be scared!
    Step 2: Don't be scared!
    ...
    Step 31: Profit!
     
  7. hobbledehoy899

    hobbledehoy899 Conniption Master

    Member
    2,767
    4,571
    Nov 13, 2015
    United States
    Kernel Version: Linux 4.14.6-1-zen
    Use PlaiSysUpadater and the correct downgrade pack from your model and region and you'll be set.
     
  8. Ray2R

    Ray2R GBAtemp Regular

    Member
    135
    23
    May 4, 2016
    United States
    Yes, for Old use SysUpdater for new use PlaiSysUpdater. It's what I did.

    And there's no possible way to brick your 3DS. I used like 17 different sysUpdaters from different ppl and only 1 of them worked. The rest gave me an error like couldn't find update file, etc. So you just press B to go back.

    However, the only way to brick is to have the wrong update file. If you didn't even get the right update file. You actually deserve to get your device bricked.
     
    Last edited by Ray2R, May 9, 2016
  9. hobbledehoy899

    hobbledehoy899 Conniption Master

    Member
    2,767
    4,571
    Nov 13, 2015
    United States
    Kernel Version: Linux 4.14.6-1-zen
    You can use Plai on both.
     
  10. Ray2R

    Ray2R GBAtemp Regular

    Member
    135
    23
    May 4, 2016
    United States
    Good to know. sysUpdater worked for my O3DS before I found out about PlaisysUpdater and sysUpdater didnt work on my N3DS so thats when I found PlaysysUpdater for the N3DS.
     
    hobbledehoy899 likes this.
  11. nl255

    nl255 GBAtemp Addict

    Member
    2,616
    379
    Apr 9, 2004
    Yes, and you should do it soon since there most likely will be a new update this Tuesday that will fully fix the downgrade exploit. As of right now if something goes wrong you can use recovery mode to update/repair it and still have a downgradable version. After the next update, if something goes wrong and you have to use recovery mode chances are you won't be able to downgrade for a long time if ever.
     
  12. Pikm

    Pikm Thy Lord and Savior

    Member
    642
    274
    Jan 24, 2016
    United States
    Delaware
    Is that a hunch or do you have a source?
     
  13. Ray2R

    Ray2R GBAtemp Regular

    Member
    135
    23
    May 4, 2016
    United States
    With every update, you always have to think that there's a 100% chance that they will patch something.

    That's why you don't update and wait on a confirmation.
     
    hobbledehoy899 likes this.
  14. Pikm

    Pikm Thy Lord and Savior

    Member
    642
    274
    Jan 24, 2016
    United States
    Delaware
    No, about there being an update this tuesday.
     
  15. nl255

    nl255 GBAtemp Addict

    Member
    2,616
    379
    Apr 9, 2004
    It is a fact that they are doing maintenance this Tuesday. The update part is just a hunch but given the existence of both a Wii U kernel exploit and 3DS downgrade exploit I would argue the odds of an update are very high. In fact, I would be willing to bet that is the whole point of that maintenance period, since Nintendo only posted it after the Wii U kernel exploit came out.


    Well I find it highly unlikely that they will find a way to patch a9lh/bypass the firm0/firm1 protection. I am more concerned about the possibility of them adding cfw detection/banning code which is why I plan to wait a couple of days even though I have a9lh/Luma. It is almost certain that they will patch the downgrade exploit in the next update, in fact I was surprised that it wasn't fully patched after the 10.4/10.5 update.
     
    Last edited by nl255, May 9, 2016
    hobbledehoy899 likes this.
  16. Quantumcat

    Quantumcat Dead and alive

    Member
    11,899
    6,381
    Nov 23, 2014
    Australia
    Canberra, Australia
    Wii U kernel exploit??? *checks Wii U forum*

    Edit: nothing interesting yet. Don't bother (anyone else reading this thread who might have gotten excited)
     
    Last edited by Quantumcat, May 9, 2016
    hobbledehoy899 likes this.
  17. nl255

    nl255 GBAtemp Addict

    Member
    2,616
    379
    Apr 9, 2004
  18. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    I'd say it's some pretty big news actually: Publicly speaking, we're a large step closer toward an IOSU exploit, and eventually WiiU RedNand!
     
  19. pbanj

    pbanj The "friendly" neighborhood sandwich

    Member
    2,732
    1,434
    Dec 29, 2014
    United States
    in a ziploc
    [​IMG]

    Why is it every time they do server maintenance people say there is going to be an update? The exploits for the 3ds have been out for ages and there have been plenty of server maintenance between now and when 10.7 came out.
     
    hobbledehoy899 likes this.