Hacking Shall I update my switch to 2.0

Farazzakk

Member
OP
Newcomer
Joined
Oct 18, 2017
Messages
7
Trophies
0
Age
38
XP
175
Country
India
I am from India and I have a 1.0 Switch. I have come to know that the 1.0 would require Puyo Puyo Tetris in order to allow the exploit to run. Please correct me if I am wrong as I have been out of the loop for a while. Decided to take a short break from gaming when I checked back there were all these advancements. I was pretty damn surprised and impressed with all the development in such a short span of time. Wasn't expecting the scene to move ahead at such a pace. Anyway, it would be impossible for me to find the Japanese import of Puyo Puyo Tetris here. I have checked all the online sites as well but no luck so far. The ones that are selling Puyo won't ship to India. However, I can find some other games with 2.x update easily. With the possibility of not getting Puyo Puyo Tetris shall I go ahead and update my switch to 2.0? Still, please enlighten me if I am wrong about it as I have been out of loop for a while.
Thanks
 

g4jek8j54

Well-Known Member
Member
Joined
Aug 30, 2007
Messages
532
Trophies
0
Website
Visit site
XP
437
Country
United States
Yes, you will need to somehow obtain the Japanese version of Puyo Puyo Tetris in order to run an exploit on 1.0.0, since it is the only known way to open a web browser on 1.0.0. If you are unable to obtain that game, then I would assume your next best bet is to get a game that has 2.x on it, and update to that. I would at least stay on 1.0.0 until something is released for 2.x however, and try to find some way to get a Japanese copy of Puyo Puyo Tetris during that time, but that is just my personal opinion. Also, keep in mind that several Switch hackers have stated that lower firmware Switches are likely to have hacking releases more quickly than higher firmware Switches.
 

reminon

Well-Known Member
Member
Joined
Feb 7, 2016
Messages
428
Trophies
0
Age
31
XP
748
Country
United States
I am from India and I have a 1.0 Switch. I have come to know that the 1.0 would require Puyo Puyo Tetris in order to allow the exploit to run. Please correct me if I am wrong as I have been out of the loop for a while. Decided to take a short break from gaming when I checked back there were all these advancements. I was pretty damn surprised and impressed with all the development in such a short span of time. Wasn't expecting the scene to move ahead at such a pace. Anyway, it would be impossible for me to find the Japanese import of Puyo Puyo Tetris here. I have checked all the online sites as well but no luck so far. The ones that are selling Puyo won't ship to India. However, I can find some other games with 2.x update easily. With the possibility of not getting Puyo Puyo Tetris shall I go ahead and update my switch to 2.0? Still, please enlighten me if I am wrong about it as I have been out of loop for a while.
Thanks
I would totally stay on 1.0. At least until something for 2.0 was released.
 
  • Like
Reactions: Farazzakk

Hondyn

Well-Known Member
Member
Joined
Jan 2, 2018
Messages
258
Trophies
0
Age
34
XP
607
Country
United Kingdom
Again this question... Now I understand why people get so mad over those questions being asked over and over again. Get yourself reading the topics, search for what you want to know about, dude. Anyway, the short answer for your question is NO, and the long one is NOOOO . And next time, try to read the thousand other topics there are all over this forum
 

SnAQ

Well-Known Member
Member
Joined
May 20, 2010
Messages
673
Trophies
0
XP
1,667
Country
It's simple, if you want to play games NOW update to the latest.
If you are waiting for the ability to run backups, you're probably in for a long wait and you shouldn't update.
Sent from my F8331 via Tapatalk
 
D

Deleted-355425

Guest
It's simple, if you want to play games NOW update to the latest.
If you are waiting for the ability to run backups, you're probably in for a long wait and you shouldn't update.
Sent from my F8331 via Tapatalk

He’s not asking that.
 

SnAQ

Well-Known Member
Member
Joined
May 20, 2010
Messages
673
Trophies
0
XP
1,667
Country
He’s not asking that.
To be fair, he was asking about a game to get the exploit to run.
And if you want the exploit to run you want one or two things.
I'm not judging by the way, each to their own.

Sent from my F8331 via Tapatalk
 
D

Deleted-355425

Guest
To be fair, he was asking about a game to get the exploit to run.
And if you want the exploit to run you want one or two things.
I'm not judging by the way, each to their own.

Sent from my F8331 via Tapatalk

He wanted to know if it’s worth updating to 2.x because he cannot get the exploited game required to launch hax on his 1.0.0.
 

Farazzakk

Member
OP
Newcomer
Joined
Oct 18, 2017
Messages
7
Trophies
0
Age
38
XP
175
Country
India
Thanks everyone for the help. I think I would stay on 1.0 for now, as for backups I pretty much don't care as I always buy the games I like but I wouldn't mind having that facility because I am a very clumsy person and carrying all the game carts is troublesome for me. Thanks for your replies. I haven't even started playing Zelda yet so I think that game alone would keep me occupied for months and there are so many PS4 games I have that are just lying on the shelf. I can't get myself to sit in front of TV for more than half an hour these days and I really appreciate the ones who gave me an answer without bashing me for it because I was ready for some people to totally attack me and ask me to read other threads. I read as many as I could and I was still confused, hence the thread.
 

Oleboy555

Well-Known Member
Member
Joined
Feb 8, 2017
Messages
893
Trophies
0
Location
Amsterdam
Website
3ds.guide
XP
1,876
Country
Netherlands
Thanks everyone for the help. I think I would stay on 1.0 for now, as for backups I pretty much don't care as I always buy the games I like but I wouldn't mind having that facility because I am a very clumsy person and carrying all the game carts is troublesome for me. Thanks for your replies. I haven't even started playing Zelda yet so I think that game alone would keep me occupied for months and there are so many PS4 games I have that are just lying on the shelf. I can't get myself to sit in front of TV for more than half an hour these days and I really appreciate the ones who gave me an answer without bashing me for it because I was ready for some people to totally attack me and ask me to read other threads. I read as many as I could and I was still confused, hence the thread.
good decision
 
General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: Pumpkin Spice gaming accessories lol