Setting up old Acekard 2i for use on 3DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by Xarsah16, Sep 6, 2011.

Sep 6, 2011
  1. Xarsah16
    OP

    Member Xarsah16 GBATemp's Official Village Dingus/Idiot

    Joined:
    Oct 6, 2007
    Messages:
    722
    Location:
    Hyrule
    Country:
    Hey all, GBAtemp's official village idiot here. I don't know how exactly to start, and I don't want to brick my DSi, my Acekard 2i, or my shiny new aqua blue 3DS.

    Basically, my DSi is running firmware 1.4U (not 1.4.1!) and my acekard is still is the Danny Phantom card. My AKAIO is version 1.8.6, and HW 44, SVN:1074. No idea what the HW and SVN numbers mean. Guessing HW stands for hardware. I figured, if it ain't broke, I'm not going to fix it unless I need to do something else with it. Hence why I haven't updated. Anyway, my storebought 3DS is telling me 1.1.0-0U which I assume is the latest.

    I want my current AK2i flashcart to play my old roms, DS, gb/gbc, NES, genesis on my 3ds. I assume that my card the way it is isn't compatible with the 3ds. Is there a way to make my AK2i flashcart play on the 3DS? I haven't tried because I'm afraid of bricking my console. I don't want a $169 paperweight, especially since I'm having so much fun with Ocarina of Time 3DS. Please walk me through this step by step, because I get so paranoid when updating firmware. I really can't afford to mess anything up.

    I also see on the Acekard news page, and haven't seen an update about this issue.

    Does this mean I won't be able to update as such?

    I also don't think this matters much, but I'm running Windows 7 on my laptop. I also downloaded this - Firmware Update of AK2i for 3DS2.1 and DSi1.4.3 for the hell of it, and unzipped it, and didn't find the readme mentioned on the Acekard site packed in there... Thanks [​IMG]
     
  2. Shadow#1

    Member Shadow#1 Wii & 3DS Softmod Expert

    Joined:
    Nov 21, 2005
    Messages:
    3,100
    Country:
    United States
    you will have to buy a newer ak2i if u want to update the ak2i and update the dsi/3ds
    hw44 isn't updatable its a hardware limitation they cant fix
     
  3. tiggerlator

    Member tiggerlator GBAtemp Regular

    Joined:
    Mar 15, 2009
    Messages:
    204
    Country:
    United Kingdom
    3ds 1.1.0-0U is not the latest either, 2.1.0-4E is the latest, you cannot use the store on the 3ds until you update it to latest either.
     
  4. Xarsah16
    OP

    Member Xarsah16 GBATemp's Official Village Dingus/Idiot

    Joined:
    Oct 6, 2007
    Messages:
    722
    Location:
    Hyrule
    Country:
    So actually, is there any way to make my acekard compatible with DSi and 3DS 1.1.0-0U without upgrading to the new 3DS firmware? Or will it just not work with my DSi if I try to do this? Also, what version would I be upgrading to? I assume it would be a previous one. I don't need the internet right now, because I'm not using the shop.

    I know I'm not going to buy a new card right now until a true 3DS flash cart comes out. (One that plays 3DS games). If that's a year or two from now, that's fine, but it seems kind of pointless to buy another one at this moment. The DSi was cracked really quickly, so I'm sure it will be a couple months until 3DS is completely cracked. You all are so much smarter than me [​IMG]
     

Share This Page