Servering Randomly Doesn't Work

Discussion in 'Computer Software and Operating Systems' started by BloodyFlame, Jun 3, 2011.

Jun 3, 2011
  1. BloodyFlame
    OP

    Member BloodyFlame GBAtemp Fan

    Joined:
    Aug 6, 2010
    Messages:
    361
    Location:
    California
    Country:
    United States
    Until Wednesday, hosting servers worked just fine. However, now, whenever I start a server, nothing will connect to it. There are problems with Terraria, Air Mouse Pro(for iOS devices), and I always see an error message with Bonjour. Firewalls are off, both public and home networks. I'm using Hamachi for Terraria.

    EDIT: Also, my router is a Linksys WRT310N.
    EDIT2: Nevermind, I restored my computer and it fixed itself.

    DxDiag:
    Warning: Spoilers inside!
     
  2. Frederica Bernkastel

    Member Frederica Bernkastel WebPerf and PWA advocate; @antoligy on Twitter

    Joined:
    Jan 31, 2008
    Messages:
    3,145
    Location:
    Hinamizawa
    Country:
    United Kingdom
    Your router, or internet service provider, is at fault here.

    EDIT: Check if you accidentally disabled UPnP forwarding.
     
  3. BloodyFlame
    OP

    Member BloodyFlame GBAtemp Fan

    Joined:
    Aug 6, 2010
    Messages:
    361
    Location:
    California
    Country:
    United States
    UPnP is still on. There's a setting on my router called SPI Firewall Protection. Could that be the problem?
     
  4. NES SNES V.B. N64 G.C. Wii WiiU

    Member NES SNES V.B. N64 G.C. Wii WiiU Now with extra redundancy!

    Joined:
    Feb 10, 2011
    Messages:
    859
    Location:
    The EoF
    Country:
    Australia
    Possibly. make sure all firewalls are off or are perfectly formatted with the correct exceptions.
     
  5. BloodyFlame
    OP

    Member BloodyFlame GBAtemp Fan

    Joined:
    Aug 6, 2010
    Messages:
    361
    Location:
    California
    Country:
    United States
    Doesn't look like it. I just turned it off and attempted to server using the server console. I could not connect to it using the localhost IP.
     

Share This Page