Semi-Bricked

Discussion in 'Wii - Hacking' started by UrkeytaY, Apr 10, 2009.

Apr 10, 2009

Semi-Bricked by UrkeytaY at 4:01 AM (1,008 Views / 0 Likes) 6 replies

  1. UrkeytaY
    OP

    Member UrkeytaY GBAtemp Regular

    Joined:
    Sep 18, 2008
    Messages:
    109
    Country:
    United States
    So basically here is what happened....

    I was trying to help a friend mod his wii.

    it was on 2.0j and has a modchip. I don't
    know what chip it is, whoever chipped this thing
    stripped off the screw near the battery slot, so
    I'm not able to get fully into the wii to find out
    what chip it is =/

    I used a pdf file I found online to navigate the
    japanese menus to get it on the wi-fi. Then
    I ran the TP hack, with the anyregionchanger dol file.

    Ran it fine, i changed all the menu settings to
    NTSC, USA, etc...hit save.

    Then when trying to install menu 3.2, it just said
    "initiliazing network" for a few seconds, then all
    this unreadable text flashed on the screen for about
    3 seconds.

    Now everything is in english, which is what I wanted,
    but now I am semi-bricked. Can't get into the system
    menu, and NO games load what so ever! I grabbed a
    copy of Metroid Prime 3 JAP to see if it would update.
    but still no games load at all!

    I've tried the savemiifrii trick, but when holding all 4
    directionals, the wii boots up, but stays at a black screen.
    Of course, if I'm not holding the directionals it boots up
    just fine.

    I'm hoping that I don't have to order a savemii to fix this.

    Anyone have any ideas that won't end up cosing me money?
     
  2. WiiBlaster

    Member WiiBlaster GBAtemp Maniac

    Joined:
    Nov 23, 2008
    Messages:
    1,189
    Country:
    United States
    have you tried both USA and JP games neither of them work, , i guess you could try waiting for this new exploit to be released should be out soon here is some enough and should be a easy fix for ya
    http://www.tehskeen.com/forums/showthread.php?threadid=11245


    edit: Wait you can no longer go to the system menu? Well the savemiifrii should work, but i have no clue which region game you should update with?

    i guess try a JP game with a 3.3 update or a USA 3.3 update

    do you just get a black screen on boot? or do you get a Opera Error, if its a black screen on boot, you might be messin your system menu, therefor there is no fix for this brick sounds like a full brick instead of a Region Brick
     
  3. Lexip;

    Member Lexip; GBAtemp Fan

    Joined:
    Apr 8, 2009
    Messages:
    413
    Country:
    United States
    You've got a chip?

    Did you try launching any homebrew from autoboot disc in recovery mode? (savemiifrii)
     
  4. UrkeytaY
    OP

    Member UrkeytaY GBAtemp Regular

    Joined:
    Sep 18, 2008
    Messages:
    109
    Country:
    United States
    It won't load ANY discs at all! ntsc, jap, nothing!

    I can get into the chan menu, I get the opera
    error when going into the system settings.

    Like I said when I try to use savemiifrii, it just
    sits at a black screen.


    I'm trying to find that gay fish disc, but no such luck
    (never had to look for it before) if anyone knows
    where to get it, PM me if you can =)
     
  5. Bloodlust

    Member Bloodlust GBAtemp Maniac

    Joined:
    May 25, 2006
    Messages:
    1,054
    Country:
    Hong Kong
    When you used ARC as a start, you should not have switched the region straight away to US. Instead, it should have been updated to 3.2J first assuming your network connection was successful to begin with. What I think is now, you ended up with a semi brick because switching it to US region then saving it has already overwritten part of the firmware to US. If you are still able to use the TP hack I can send you a link with ARC offline which contains the firmware files (US/JPN/EU) It does not need an internet connection. Anyway, are you still at 2.0?
     
  6. UrkeytaY
    OP

    Member UrkeytaY GBAtemp Regular

    Joined:
    Sep 18, 2008
    Messages:
    109
    Country:
    United States
    Yeah, please PM me the ARC offline files.

    Only problem still remains, I still can't load any discs =/

    I believe I'm still on 2.0j cuz usually the 3.2 downgrade took a while.

    I can't find out though since I can't get in the system settings.

    Thanks for all the input so far, guys. I appreciate it..
     
  7. GhostSonic

    Member GhostSonic GBAtemp Regular

    Joined:
    Oct 12, 2008
    Messages:
    188
    Country:
    United States
    Autoboot discs boot before the system menu, in case you did not know. You have to burn it.
     

Share This Page