Semi Bricked Wii (Help needed) badly

Discussion in 'Wii - Emulation and Homebrew' started by johnnylars, Aug 29, 2009.

Aug 29, 2009
  1. johnnylars
    OP

    Newcomer johnnylars Member

    Joined:
    Mar 24, 2009
    Messages:
    10
    Country:
    Denmark
    Hi to all Gbatempers.

    I have a hard and soft modded wii.
    I wanted to remove the HBC so i formated the system memory.
    Bad call the wii semi bricked.
    The wii menu is totally gone and the only thing left is the HBC.

    Is there a way to recover the wii menu ?
    Can a wii update do it ?
    Is it possible to do it through the HBC or via a bootdisk ?
    Does there exist a recovery disk to the wii ?

    My wii can no longer connect to the internet.
    It is a EU model - LEH19707091.

    Best reguards.

    Johnny, Denmark
     
  2. Screemer

    Member Screemer GBAtemp Maniac

    Joined:
    Sep 21, 2008
    Messages:
    1,248
    Country:
    Germany
    install a system menu wad with wandmanager.
     
  3. johnnylars
    OP

    Newcomer johnnylars Member

    Joined:
    Mar 24, 2009
    Messages:
    10
    Country:
    Denmark
    Hi Screemer.

    Thank you for the fast reply.
    Has not been able to find a system menu wad that was downloadable on the net.
    Found "systemmenu 4.0 pal.wad" but there was no seeders.
    I found a complete firmware 4.0 package om the wehackwii site.
    Only problem is that it needs to connect to the internet to work.
    Any ideas ?

    Johnny
     
  4. Nerdii

    Banned Nerdii Banned

    Joined:
    May 2, 2009
    Messages:
    290
    Location:
    The Place? Perth... Warn: BIG.
    Country:
    Australia
    Use NUS Downloader to download the 4.0 system menu!!

    Just use these details:

    Title ID:
    00000001-00000002

    Version:
    418

    ^Those are the PAL 4.0 system menu details.

    (Click on NUS Downloader to go to wiibrew.org's page with the download link)
     
  5. johnnylars
    OP

    Newcomer johnnylars Member

    Joined:
    Mar 24, 2009
    Messages:
    10
    Country:
    Denmark
    It's alive, it's alive.
    yahoo.
    Thank you Screemer and Nerdii.
    Especialy Nerdii.
    Got a new system menu with the NUS Downloader.
    Installed Bootmii boot2 from Hackmii.com for safety.
    Backed up the system with the NAND tool in Bootmii.
    Installed the system files with the WAD installer in HBC.
    Everything was back to normal.
    You rock Nerdii.
     
  6. Nerdii

    Banned Nerdii Banned

    Joined:
    May 2, 2009
    Messages:
    290
    Location:
    The Place? Perth... Warn: BIG.
    Country:
    Australia
    No prob.
    Just here to help!
     
  7. tryNkillME

    Newcomer tryNkillME Member

    Joined:
    Sep 7, 2009
    Messages:
    11
    Country:
    Canada
    ok i have the same thing that he did. except im on ntsc-u. please help
     
  8. tryNkillME

    Newcomer tryNkillME Member

    Joined:
    Sep 7, 2009
    Messages:
    11
    Country:
    Canada
    ok i have the same thing that he did. except im on ntsc-u. please help
     
  9. Pakatus

    Member Pakatus GBAtemp Advanced Fan

    Joined:
    Apr 13, 2009
    Messages:
    777
    Location:
    Portugal
    Country:
    Portugal
    Same stuff except:

    Title ID:
    00000001-00000002

    Version:
    417

    Here's your 4.0 NTSC-U System Menu Wad [​IMG].
     
  10. tryNkillME

    Newcomer tryNkillME Member

    Joined:
    Sep 7, 2009
    Messages:
    11
    Country:
    Canada
    it worked!!!! ZOMG thanks guys. now... should i downgrade or not? haha only problem but kindda worked out for me, when i did this, i got rid of preloader.. so now its safer to downgrade
     

Share This Page