Semi-Bricked PSP?

Discussion in 'PSP - Games & Content' started by flamex122, Jun 1, 2010.

Jun 1, 2010

Semi-Bricked PSP? by flamex122 at 3:45 PM (2,003 Views / 0 Likes) 10 replies

  1. flamex122
    OP

    Newcomer flamex122 Member

    Joined:
    Jun 19, 2009
    Messages:
    11
    Country:
    United States
    I think I probably bricked my PSP. Its stuck at a the set up time and date...
    I read its possible to fix by going into restore mode which I've done but it seems a need a UMD and I have none... help?
    Is there any ways of fixing it?

    EDIT: Can't scroll through nandtool to Format lflash with nandtool, format flash1, reinstall firmware.
     
  2. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    Tried holding 'R' while booting?
    What was you flashing before it got stuck at the time and date?

    Also, I've never heard of a semi-brick like this before [​IMG]
    Edit: Maybe it's a XMB plugin that's corrupted thus not letting you get pass the time and date setting but if it was a plugin, it would crash at the Sony logo at boot.
     
  3. flamex122
    OP

    Newcomer flamex122 Member

    Joined:
    Jun 19, 2009
    Messages:
    11
    Country:
    United States
    I was modding the PSP to 5.50 GEN D3 it finished installing i clicked the wrong button n it turned off and when i turned it back on its at the settings of time and date but i cant even scroll thru it or confirm it. :S
    I held R went into the recovery part I read the recovery stuff and did it but when i click run program program at... it says the game could not be started... im guessing i need a umd? i dont have one

    Is there another way?
     
  4. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    You don't need a UMD.
    Get XGEN 5.50 D3 eboot, place it in PSP/GAME/RECOVERY/ then place 550.PBP on the root.
    Try and start it, if it starts, install 5.50 GEN D3 again. If not, downgrade to 5.00 M33 with hellcats recovery flasher.
     
  5. flamex122
    OP

    Newcomer flamex122 Member

    Joined:
    Jun 19, 2009
    Messages:
    11
    Country:
    United States
    Wow it loads now i have a new problem :S.. the PSP keeps on turning off while its installing...
     
  6. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    Plug the AC charger in then or is it already in?
     
  7. flamex122
    OP

    Newcomer flamex122 Member

    Joined:
    Jun 19, 2009
    Messages:
    11
    Country:
    United States
    Damn, lol I'm at school trying to mod it during class lol left the charger at home seems like I'm gonna have to do this later xD
    Thanks for the help!
     
  8. flamex122
    OP

    Newcomer flamex122 Member

    Joined:
    Jun 19, 2009
    Messages:
    11
    Country:
    United States
    Uh, even when it is plugged nn while its installing it turns off :S
     
  9. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    Format lflash with nandtool, format flash1, reinstall firmware.
     
  10. flamex122
    OP

    Newcomer flamex122 Member

    Joined:
    Jun 19, 2009
    Messages:
    11
    Country:
    United States
    Thanks, but uh I didnt understand mind helping go through the steps and how to please?
     
  11. flamex122
    OP

    Newcomer flamex122 Member

    Joined:
    Jun 19, 2009
    Messages:
    11
    Country:
    United States
    Ok I got nandtools problem is my buttons dont seem to be working... I can't scroll through the options help?
     

Share This Page