Semi brick with preloader

Discussion in 'Wii - Hacking' started by camar3na, Sep 28, 2009.

  1. camar3na
    OP

    camar3na Member

    Newcomer
    2
    Nov 14, 2008
    Mexico
    gdl
    i was softmoddina wii and everything was fine until i installed preloader on a lu64 wii on 3.4. NOW i know preloader does not work on 3.4. i did some research some people on the same situation installes iso60 and 4.0 system menu and this fixed it for them, can anybody confirm this or suggest a fix? thanks in advance
     
  2. camar3na
    OP

    camar3na Member

    Newcomer
    2
    Nov 14, 2008
    Mexico
    gdl
    anybody?
     
  3. Retrievil

    Retrievil GBAtemp Fan

    Member
    2
    Jul 6, 2006
    Canada
    Vancouver
    Use NUS Downloader to get SM 4.1 wad, install it and it will wipe out preloader.
     
  4. camar3na
    OP

    camar3na Member

    Newcomer
    2
    Nov 14, 2008
    Mexico
    gdl
    should i install iso60 as well? or should i install all the files ios wad neccesary to upgrade to that system menu version?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice