Semi Brick????? HELP PLEASE

Discussion in 'Wii - Hacking' started by Kratozero, Nov 15, 2008.

Nov 15, 2008

Semi Brick????? HELP PLEASE by Kratozero at 8:30 AM (2,031 Views / 0 Likes) 16 replies

  1. Kratozero
    OP

    Newcomer Kratozero Advanced Member

    Joined:
    Nov 1, 2008
    Messages:
    90
    Country:
    Mexico
    I installed the first version of Wiigator on my Wii, then I used the CIOS36_rev5-64-v1042.wad using the custom installer that has a sonic icon, i am not sure what its name is, then backups loaded fine.
    Then I installed a new cIOS_readretryfix_.dol on the homebrew channel, then no games loaded, none at all, then i instakled back the sonic icon one, my games loaded normally then; after that, after some games and some read errors, my wii won't read any games not even original ones; I am able to run anything, i have downgraded even though i have Version 3.2U, i have changed the region back to mine and my problem won't get solved, as additional info, my wii does display the settings and i can change anything, the screen that most people say is characteristic of a Semi-Brick does not appear on my wii; my wii won't read original games from the main menu and original and any backup from the wiigator 0.3beta
    Should I upgrade to V3.3U via internet?, should i remove IOS using the anytitledeleter?, should i do something with the wad manager?
    Help please!!!!!
     
  2. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    anyone going to help him? i don't have a clue what he's done ere, all to do with his cios and backup loading, or its his drive going up the wall.
     
  3. joda

    Member joda GBAtemp Fan

    Joined:
    Jul 12, 2007
    Messages:
    436
    Location:
    UmeƄ
    Country:
    Sweden
    Try a reinstall of System Menu with cIOS Downgrader v1.2 is my best tip.

     
  4. Kratozero
    OP

    Newcomer Kratozero Advanced Member

    Joined:
    Nov 1, 2008
    Messages:
    90
    Country:
    Mexico
    I'll give it a shot later, thanks a lot, i'll say if it works to offer help for those who have my problem in the future
     
  5. Kratozero
    OP

    Newcomer Kratozero Advanced Member

    Joined:
    Nov 1, 2008
    Messages:
    90
    Country:
    Mexico
    I upgraded to 3.3, then installed the wad16 something, i followed the steps to downgrade accorging to "a_runnin_pir8" and downgraded successfully, then ran again the sonic cios installer and games began to boot nd read normally, but after a short while, usually after the strap warning, all games crash, original and backups alike, using any backup launcher or the disc channel, it is all the same
    What else can I do?, should I installe the sysmenu as you say? using the Cios you mentioned?
     
  6. PaisaPK

    Newcomer PaisaPK Newbie

    Joined:
    Nov 16, 2008
    Messages:
    7
    Country:
    United States
    I had this exact same problem with my wii (not the system menu one)
    It happend when i played No More Heroes and it crashed
    then i played brawl
    then later i tried to play No More Heroes again
    it will play normal then crash at a random spot
    i tried installing the retry read fix thing and it didn't work
    i tried uninstalling cIOS and reinstalling
    still didn't work
    i would try to play other backups but they would crash eventually
    after that
    i tried playing brawl again and it wouldn't load
    sometimes it would show the strap warning then try to load and get a disc reading error
    i tried mario galaxy see if it would update anything and it didn't
    when i open the disc channel, sometimes the wii would crash
    sometimes the disc channel will not read any disc
    i tried reformatting the wii
    and it would only get to the strap error before the disc reading error
    i tried updating the wii to 3.4
    and still nothing
    when the wii would try to read a disc, it would make a wierd sound and probably wont spin anymore
    i tried with gamecube games and wont even try to read then (no spin)

    just hope i still got warranty on my wii =]
     
  7. Slowking

    Member Slowking GBAtemp Maniac

    Joined:
    Dec 31, 2006
    Messages:
    1,396
    Country:
    Germany
    Try to unplug your Wiis power cord for about 30 minutes. This case remembers me of a few errors that where reported in the early modchip days.

    And you shoudl really try the cIOS downgrader.
     
  8. Kratozero
    OP

    Newcomer Kratozero Advanced Member

    Joined:
    Nov 1, 2008
    Messages:
    90
    Country:
    Mexico
    For some reason my HBC won't recognize the cIOS downgrader 1.2, the one in the links above, any suggestions?
     
  9. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    is it renamed boot.dol?
     
  10. PaisaPK

    Newcomer PaisaPK Newbie

    Joined:
    Nov 16, 2008
    Messages:
    7
    Country:
    United States
    i dont even think the problem is software
    but hardware
     
  11. Kratozero
    OP

    Newcomer Kratozero Advanced Member

    Joined:
    Nov 1, 2008
    Messages:
    90
    Country:
    Mexico
    I managed to get my dvd drive working yesterday, but it got stuck after the strap message, i also have to say that i have got the -1 error and I have no space in the wii memory
     
  12. PaisaPK

    Newcomer PaisaPK Newbie

    Joined:
    Nov 16, 2008
    Messages:
    7
    Country:
    United States
    how did u fix it?
     
  13. Kratozero
    OP

    Newcomer Kratozero Advanced Member

    Joined:
    Nov 1, 2008
    Messages:
    90
    Country:
    Mexico
    I used compressed air into the wii disc slot, it helped me get over problems on SSBB back when i had the DRE from that same game, i thought it could be a good idea because it is making the same sounds as it did back then, so, should i clean my lens?, raise potency?, get a modchip?, get another lens?, other than discs not loading from the disc channel or anywhere my wii is 100% trouble free
     
  14. Kratozero
    OP

    Newcomer Kratozero Advanced Member

    Joined:
    Nov 1, 2008
    Messages:
    90
    Country:
    Mexico
    Do you think i should replace the DVD drive? or just clean it?
     
  15. PaisaPK

    Newcomer PaisaPK Newbie

    Joined:
    Nov 16, 2008
    Messages:
    7
    Country:
    United States
    i dont even know
    when i insert a game into the wii, it takes it in kinda slow or it get stuck while it goes in then it takes it
    what do u mean by compressed air?
     
  16. gllt

    Newcomer gllt Advanced Member

    Joined:
    Oct 28, 2008
    Messages:
    62
    Location:
    ALABAMA
    Country:
    United States
    If you don't have/care about your warranty, pop the wii open so the drive is exposed and plug it up, pop a disc in and watch what happens

    mine has a little rubber piece fall down in the drive and it caused only gamecube discs (smaller ones) to fit in the drive because a full sized DVD couldn't fit in there with the rubber doohickey down in there (which I just plucked out with a screwdriver and am happily playing all sorts of games today)

    chances your problem is my problem is kinda low but

    try it if you're desperate

    compressed air == canned air

    you know

    PSSHHHHHH PSSH PSSHHTT *dust cloud*
     
  17. PaisaPK

    Newcomer PaisaPK Newbie

    Joined:
    Nov 16, 2008
    Messages:
    7
    Country:
    United States
    ok cool
    first i'll check if i still have waranty
    if not i'll try that

    thanks
     

Share This Page