Secret Sector

Discussion in '3DS - Flashcards & Custom Firmwares' started by bi388, Dec 17, 2016.

  1. bi388
    OP

    bi388 GBAtemp Advanced Fan

    Member
    769
    339
    May 29, 2015
    United States
    Im installing a9lh on a 2ds that started on fw 2.1, so im starting straight from the installing a9lh step. When I launch the web exploit it tells me that I dont have secret sector.bin. Is this due to a step I didnt do? On plailects guide I clicked that I was on 2.1 and have followed all the steps it gave me. Also is this file console specific? If its not I can use one from another o3ds I have hacked. Thanks.
     
  2. PrometheusG.

    PrometheusG. GBAtemp Fan

    Member
    322
    127
    Jun 27, 2016
    Greece
    no 2DS ever came on 2.1 . from what you are saying it seems that you never read/understand the guide as all your answers are there.Read it carefully and come back here only if you encounter any problems
     
    shadowfocus603 likes this.
  3. bi388
    OP

    bi388 GBAtemp Advanced Fan

    Member
    769
    339
    May 29, 2015
    United States
    It didn't come on 2.1, but I received it on 2.1 and I am starting the a9lh process with no files from any previous steps. I have done this many times and know what i am doing.
     
  4. DesuIsSparta

    DesuIsSparta GBAtemp Advanced Fan

    Member
    542
    174
    Oct 13, 2015
    United States
    Weaboo land
    You skipped a download. Should be in one of the A9LH downloads
     
    bi388 likes this.
  5. WeedZ

    WeedZ Possibly an Enlightened Being

    Member
    GBAtemp Patron
    WeedZ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,982
    5,968
    Jan 13, 2015
    United States
    The State of Denial
    I thought 2ds's couldn't run 2.1 because it screws up the screen resolution..
     
  6. bi388
    OP

    bi388 GBAtemp Advanced Fan

    Member
    769
    339
    May 29, 2015
    United States
    Oh my god you're right, I downloaded it but I didn't move all the files. Thank you, I've done this like 5 times and never made that mistake before -_-
     
  7. PrometheusG.

    PrometheusG. GBAtemp Fan

    Member
    322
    127
    Jun 27, 2016
    Greece
    they can run on 2.1(based on personal experience when downgraded my 2DS) but the screen was weird.the guide also says that: (Screen distortions or discolorations are normal for some devices while on 2.1.0, they will go away once you restore your backup)
     
    WeedZ likes this.
  8. Quantumcat

    Quantumcat Dead and alive

    Member
    11,916
    6,410
    Nov 23, 2014
    Australia
    Canberra, Australia
    Why would someone go to the trouble of downgrading a 2DS to 2.1 and not finish installing a9lh? That's weird.
     
  9. Distrance

    Distrance 矢澤にこ

    Member
    1,146
    426
    Nov 23, 2008
    Finland
    But his initial post is clearly saying that his 2DS had 2.1 on it when he received it, so he skipped straight into installing A9LH.. Honestly what he said doesn't make any sense so idk :S
     
    PrometheusG. and Quantumcat like this.