SDHC Clarification....

Discussion in 'Wii - Hacking' started by nobody2000, May 28, 2009.

  1. nobody2000
    OP

    nobody2000 Member

    Newcomer
    19
    0
    Apr 30, 2009
    United States
    I've been trying to get a hold on what makes SDHC cards useable in the wii. Here's what I know:

    -System Menu 4.0 supports it
    -Updated homebrew software is supporting it
    -Someone way back a few months ago figured out a long, arduous process to get it to work in the HBC.


    Here's my question:

    I do not own any SDHC media (flame on). I wish to pick up some because 2gb isn't cutting it anymore (NES, SNES fit, but I want GB/GBC/GBA and Genesis too!).

    I am running 3.2U
    I have updated all my emulators accordingly.
    I have updated the HBC.

    I really don't wanna update to 4.0U. If you can convince me otherwise, that would work.

    With my current configuration, can my wii support SDHC media in the HBC and associated homebrew, or is it NECESSARY to have 4.0 installed.

    Thanks for helping a quasi-noob.
     
  2. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    16,112
    3,786
    Nov 17, 2008
    Australia
    Queensland
    hbc 1.0.2 does not support sdhc
     
  3. nobody2000
    OP

    nobody2000 Member

    Newcomer
    19
    0
    Apr 30, 2009
    United States
    Oh ok....but if I use a forwarder to my emulator(s), will SDHC work (I recall reading SDHC works in the updated emulators).
     
  4. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    16,112
    3,786
    Nov 17, 2008
    Australia
    Queensland
    forwarders will work as long as the emu supports sdhc.
     
  5. nobody2000
    OP

    nobody2000 Member

    Newcomer
    19
    0
    Apr 30, 2009
    United States
    Cool...thanks for the quick responses!
     
  6. thieves like us

    thieves like us chaos personified

    Member
    1,057
    16
    Jul 17, 2003
    United States
    left of the pond
    to be honest, there is no reason not to update to 4.0U if you want to gain the added functionality of SDHC support.
    I would do this:
    - install bootmii (if you already haven't) and create a nand back-up of your system as it stands
    - update to 4.0U using wanankoko's updater and give it a whirl.

    if you're not happy with it, you can always restore your system back to 3.2U using the nand back-up
     
  7. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    16,112
    3,786
    Nov 17, 2008
    Australia
    Queensland
    there is another advantage of upgrade to 4.0. you don't have to worry about games trying to install updates when you play them. or trying to block them.
     
  8. TroyTheZombie

    TroyTheZombie GBAtemp Advanced Maniac

    Member
    1,631
    4
    Mar 3, 2009
    Canada
    Calgary, Canada
    well, a few still want updates, but its solely for drivers. (wiifit, animal crossing)
     
  9. supagusti

    supagusti GBAtemp Regular

    Member
    287
    0
    Feb 2, 2008
    Australia
    but 1.0.3 does [​IMG]

    Anyway - I put all the roms on my usb hdd - most of the emus (in their latest versions) support loading roms from an fat32 partion (must be the 1st and primary) on an usb hard drive.
     
  10. nobody2000
    OP

    nobody2000 Member

    Newcomer
    19
    0
    Apr 30, 2009
    United States
    That's what I thought.