1. iPikachu

    OP iPikachu C3's personal flamebot and fail artist
    Member

    Joined:
    Oct 27, 2008
    Messages:
    2,062
    Country:
    Senegal
    So recently my phone's been giving me a
    "Mounted ReadOnly
    The Sd card has an unexpected problem. Tapp(rest omitted, phone couldn't display..)"
    when ever i try to do anything to the files on it. (delete files, or place new ones) I searched in the interwebs for a bit, and found that the message comes out when the sd card has used most of its space... and the solution was to format it.

    ...So i tried... and in all the ways i can fathom of (windows's built in formatter, SDFormatter[V3.1], Acronis Disk director, even editing the registry...) and they all(the first three) told me that i had to remove the Write protection of the sd card. I tried to use the phone recovery's formatter, it said the data was all erased, but nothing changed actually.

    There was even a method that said to eject and reinsert until possible. I'm trying that now to no avail nonetheless..

    I tried to restore a backup i made in around august, but it seems like now it has both the files from my current and the files from the august backup.. which i have no idea how it is capable of doing although my space has went from 3.67MB to 0. The 'erase sd card' option while greyed before the backup restore was avaliable again but it didn't work.

    So um, a little help here ? please?;-;
     
  2. mucus

    mucus Orc Orc Orc
    Member

    Joined:
    Feb 11, 2009
    Messages:
    541
    Country:
    time to buy a new sd card my friend
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - problems,